Notifications
Clear all

wpForo 1.x.x [Solved] Embed Image and Lightbox

6 Posts
2 Users
0 Reactions
982 Views
Posts: 23
Topic starter
(@jatin)
Eminent Member
Joined: 3 years ago

Hi Robert,

I have seen on this forum and couple of the posts have embedded images with a lightbox which opens the image in the post. I know you are using it quite a lot and its a useful feature. can you please advise how i can enable it on my WPForo Forum as well. Example post with a screenshot which opens in its own lightbox https://wpforo.com/community/faq/problems-with-user-registration-email/

Secondly - I am currently using Image as an attachment but when i click on the attachment to open it nothing happens ? https://techpress.net/forums/msteams/ms-teams-issues/  

 

 

5 Replies
dimalifragis
Posts: 2609
(@dimalifragis)
Famed Member
Joined: 4 years ago
Posts: 23
Topic starter
(@jatin)
Eminent Member
Joined: 3 years ago

Hi Dimalifragis,

Thanks, I will check it. However, i already got Simple Lightbox plugin. Can you please advice how to link it or make it open via Simple Lightbox. For normal post image i have to link the image to media file to be able to open using Simple Lightbox but its manual and tedious. How you are automatically saying Images to open in Simple Lightbox by default.

3 Replies
dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2609

@jatin Nothing to link, if the image is embeded, it is opened in lightbox. Automatically.

Does lightbox work in other than wpForo? In a page? In a blog post?

(@jatin)
Joined: 3 years ago

Eminent Member
Posts: 23

@dimalifragis Well, its not the right time for me to test Simple Lightbox Plugin. Currently its broken on my site on the posts as well. I have raised it with their support.

https://wordpress.org/support/topic/simple-lightbox-does-not-work-any-more/

dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2609

@jatin The lightbox plugin works great, i use it in 3 WP sites. Maybe some optimizer is the issue.