Notifications
Clear all

wpForo 1.x.x Link modal when adding a link

9 Posts
3 Users
2 Likes
426 Views
dimalifragis
Posts: 1663
Topic starter
(@dimalifragis)
Noble Member
Joined: 2 years ago

@tutrix some help if and when you can.

This was reported to me from users. I have no idea what changed or if this existed before (i think not). Probably it came when i switched to a new theme.

 

Topic Tags
8 Replies
dimalifragis
Posts: 1663
Topic starter
(@dimalifragis)
Noble Member
Joined: 2 years ago
Reply
1 Reply
Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 1962

@dimalifragis,

Try Shuttle iBusiness theme, and let us know the results.

Reply
dimalifragis
Posts: 1663
Topic starter
(@dimalifragis)
Noble Member
Joined: 2 years ago

Hi @dimalifragis

We need to check the issue on the website with that issue.

@chris not always easy to do. I'm creating a stage site so maybe you can see the issue and help.

I will update here when ready.

Reply
dimalifragis
Posts: 1663
Topic starter
(@dimalifragis)
Noble Member
Joined: 2 years ago

@chris here is the staging site with the issues.

 

https://www.temporary-url.com/C987AE

Reply
Tutrix
Posts: 774
(@tutrix)
Prominent Member
Joined: 2 years ago

@dimalifragis

there is an inline style that limits the width to 191px

you can try this Code

.mce-window {
  width: 630px !important;
}
input:not([type]){
  width: 400px !important;
  height: 20px !important;
}
Reply
3 Replies
dimalifragis
(@dimalifragis)
Joined: 2 years ago

Noble Member
Posts: 1663

@tutrix Thank you again and again and again. Works great.

I would take advantage of your knowledge and ask something else also. If you check the sidebars, the linked titles in the widgets, when hover, they move to the right. That creates sometimes a flickering (depending on the width of your browser) and also a moving all the widget DOWN.

Is there a way to disable this? I asked the theme author at Wordpress.org and got no reply.

If you have any ideas, i would appreciated it.

 

Reply
Tutrix
(@tutrix)
Joined: 2 years ago

Prominent Member
Posts: 774

@dimalifragis 

style.css (Line 1994) 😉 

.mg-sidebar .mg-widget ul li a:hover {
padding-left: 10px;
transition: all 0.4s ease-in-out 0s;
}
Reply
dimalifragis
(@dimalifragis)
Joined: 2 years ago

Noble Member
Posts: 1663

@tutrix That also worked perfectly.

Thank you.

Reply
Share: