Notifications
Clear all

wpForo 1.x.x Links to user profiles don't work (I'm using UM Plugin)

5 Posts
3 Users
0 Likes
961 Views
jockturner
Posts: 3
Topic starter
(@jockturner)
New Member
Joined: 1 year ago

Hi,

Can you tell me how to make the links to see other user profiles work when UM is installed please.

I have attached a couple of screenshots to explain.

Here are the links: https://tinyurl.com/y7x5kg5v

This is the page I see when I click on those links: https://tinyurl.com/ybsxmfgo

Topic Tags
4 Replies
Sofy
Posts: 4057
 Sofy
Admin
(@sofy)
Support Team
Joined: 5 years ago

@jockturner,

If you have some cache plugins please exclude the wpForo page from the plugin settings. More info here: https://wpforo.com/community/faq/wpforo-and-cache-plugins/

Then navigate to Dashboard > Forums > Dashboard admin page, one by one click on the "Delete User Cache" then "Delete All Caches" buttons.

Also, let us know the versions of the UM and wpForo you're using.

Reply
jockturner
Posts: 3
Topic starter
(@jockturner)
New Member
Joined: 1 year ago

Hi Sofy,

Thanks for the reply.

I am not using any cache plugins. I have deleted all caches (user and All)

I am using the most up to date versions of UM (2.1.15)

and I am using the most up to date version of wpForo (1.9.4)

When I am logged in and click on any other user's profile link I still get a 404 page.

Also, when I click on my own site profile (not Forum Profile) I get a 404 - https://tinyurl.com/yd2l8bwt

Please help

Reply
jockturner
Posts: 3
Topic starter
(@jockturner)
New Member
Joined: 1 year ago

Hi Sofy, I would appreciate an update on this post lease?

Reply
1 Reply
Robert
Admin
(@robert)
Joined: 6 years ago

Support Team
Posts: 9373

@jockturner,

This issue doesn't have any relation to wpForo. As far as I see you've installed the UM but you've not configured UM profile page. Please navigate to Dashboard > Ultimate Members > Settings > General Tab, make sure all pages are set correctly and click the [Save Changes] button. This will update the page cache and the profile page should work.

In case you don't need wpForo Profile Page you can switch it to UM profile page by setting [Ultimate Member] for "Profile Page" option in Dashboard > Forums > Settings > Features Tab.

Reply
Share: