Notifications
Clear all

wpForo 1.x.x Loader on reply box

5 Posts
4 Users
0 Likes
225 Views
GregAL
Posts: 2
Topic starter
(@gregal)
New Member
Joined: 5 months ago

Hi:

I've just install the plugin and purchase a complement. All is working fine, except the reply box. I don't have a cache and I noticed it only happens with the profile of susbscribers, because as an admin I don't have a problem with that box. Please help.

4 Replies
dimalifragis
Posts: 1663
Chris
Posts: 1962
Admin
(@chris)
Support Team
Joined: 1 year ago

Hi @gregal,

Please check this topic: https://wpforo.com/community/how-to-and-troubleshooting-2/the-tool-bar-is-missing/  

Reply
GregAL
Posts: 2
Topic starter
(@gregal)
New Member
Joined: 5 months ago

Hi:

I found the error, I disable the wysiwyg editor for some profiles. Is there a way to only use a plain editor on the replys?

Thanks

Reply
1 Reply
Robert
Admin
(@robert)
Joined: 7 years ago

Support Team
Posts: 9737

@gregal,

If you use the Threaded or Q&A Forum Layouts then you can disable rich editor in Dashboard > Forums > Settings > Topics & Posts Tab, the option name is "Threaded Layout - Reply Form Type".

Reply
Share: