Notifications
Clear all

[Solved] Log in not working after email update

10 Posts
4 Users
2 Likes
654 Views
Posts: 11
Topic starter
(@blake)
Active Member
Joined: 10 months ago

Hi again.

 

So, I updated my admin email, and now I cannot log in. I'm getting an error message that says "too many redirects" 

 

Any thoughts?

Oh, and I did clear my browser cookies and my forum cache.

 

9 Replies
dimalifragis
Posts: 2577
(@dimalifragis)
Famed Member
Joined: 4 years ago

Login is NOT handled by wpFORO but from Wordpress core. wpForo just provides a form for easyness.

If you can't login, then you have some other issue, not related to wpForo. Try maybe the recover passord?

Robert
Posts: 10503
Admin
(@robert)
Support Team
Joined: 8 years ago

Hi @blake,

You can use wp-login.php file to login: https://mncannabiscultivators.com/wp-login.php

Posts: 11
Topic starter
(@blake)
Active Member
Joined: 10 months ago

Thank you. I'm able to log in from the back end, and when I visit the wpforo page, I'm logged in, but when I log out of wpforo and try to log back in, I get the same error. Also, when other users come to the site and try to log in through wpforo they get the same message.

Posts: 11
Topic starter
(@blake)
Active Member
Joined: 10 months ago

So I wiped my wordpress site and did a clean install of WP, then reinstalled wpforo from scratch. I'm no longer getting the too many redirects error, but I cannot get my wpforo navigation menu to work. When I click register it just brings me back to the home page. Same for the Log In button. I've tried a variety of URLs in the menu settings, as well as the wpforo shortcodes, but I cannot get the site to show me a log in, registration, or any other pages accept the home page.

here is the site url: https://mncannabiscultivators.com/

 

4 Replies
Chris
(@chris)
Joined: 3 years ago

Famed Member
Posts: 3650

Hi @blake,

The redirection issue with wpForo page usually happens when you set wpForo on the homepage, from WordPress settings. If you have done that, bring back to default settings(remove Forum Page from Homepage) and then use the method described in the DOC: https://wpforo.com/docs/wpforo-v2/getting-started/forum-page/turn-wordpress-to-wpforo/

(@blake)
Joined: 10 months ago

Active Member
Posts: 11

@chris i think you're correct, I did set wpforo to be on the home page. I'm embarrassed to admit this but i cannot find that setting now to change it back. I'm new to wp and wpforo, and searching the web for where the setting is located has not been fruitful. Would you happen to know where I could find it? Thanks a lot, Blake

Chris
(@chris)
Joined: 3 years ago

Famed Member
Posts: 3650

@blake,

Navigate to Dashboard > Settings > Reading,

And remove Forum page from Your homepage displays field.

(@blake)
Joined: 10 months ago

Active Member
Posts: 11

@chris tyvm, I really appreciate all the help.

Page 1 / 2