Notifications
Clear all

wpForo 1.x.x [Solved] login problems with Facebook API vs. Website

43 Posts
4 Users
2 Likes
21 K Views
Ej.
Posts: 58
 Ej.
Topic starter
(@roundcube)
Trusted Member
Joined: 7 years ago

Hey,

# I can log in using the new facebook API
At least when I look at my facebook account under: settings? Tab = applications ..
Is there my website icon under, so I think that step went well.

# But I can not see in the website that I am logged in
And I am also not redirected to the page I have entered in the forum panel: wpforo-settings & tab = api

# Who can help me to see what I did not do well?

42 Replies
Robert
Posts: 10503
Admin
(@robert)
Support Team
Joined: 8 years ago

Hi Ej,

That strange. Please leave your forum URL to allow us test it. have you tried other browsers and devices?

Do you have other FB login plugins activated? Please try to deactivate all cache and social network plugins. I think this is a cache issue or conflict with other plugins. If you have Varnish Cache please deactivate it too.

1 Reply
Ej.
 Ej.
(@roundcube)
Joined: 7 years ago

Trusted Member
Posts: 58

Hello Robert,
Thanks for the quick response back.

# I have not tried any other browsers. have the latest version of Chrome yourself.

# further I have no other FB plugins active or in my account, except for this the whole is empty.

# maybe you want to test on our website ... 

# https://goo.gl/MRUVo1

Robert
Posts: 10503
Admin
(@robert)
Support Team
Joined: 8 years ago

You missed one important step, you didn't set your App Public. It returns error "App Not Setup: This app is still in development mode, and you don't have access to it. Switch to a registered test user or ask an app admin for permissions."

This step is mentioned in Facebook API configuration topic: https://wpforo.com/community/faq/how-to-get-facebook-app-id-and-secret-key/

Make this APP public. On the left sidebar click on APP Review menu and set this option Yes.

Ej.
Posts: 58
 Ej.
Topic starter
(@roundcube)
Trusted Member
Joined: 7 years ago

Hello Robert,

Have done everything you told me, but the website indicates that I am not logged in as a nite. Do not yet understand what I'm doing wrong?

Ej.
Posts: 58
 Ej.
Topic starter
(@roundcube)
Trusted Member
Joined: 7 years ago

Someone else still advice?

Page 1 / 8