Notifications
Clear all

[Solved] Members page not shown to moderators

14 Posts
3 Users
2 Reactions
571 Views
Posts: 24
Topic starter
(@mike_netinfo)
Trusted Member
Joined: 4 years ago

Hi,

 

As you can see in the attached image, moderators see an empty page when visiting the Members page. What am i doing wrong please?

 

Thank you

13 Replies
Chris
Posts: 3650
(@chris)
Famed Member
Joined: 3 years ago

Hi @mike_netinfo,

Please make sure that you don't have any PHP errors.

Posts: 24
Topic starter
(@mike_netinfo)
Trusted Member
Joined: 4 years ago

Hi,

 

Thanks for the reply. There are no PHP errors. As an admin i can see that page. But as a moderator (editor), i just see an empty page. Are there any settings or permissions i need to give?

 

 

11 Replies
dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2610

@mike_netinfo How did you check for php or other errors?

(@mike_netinfo)
Joined: 4 years ago

Trusted Member
Posts: 24

@dimalifragis I enabled display errors through wp-config.php and reloaded the members page.

(@mike_netinfo)
Joined: 4 years ago

Trusted Member
Posts: 24

Hi,

 

Any updates on this please?

 

thank you

Chris
(@chris)
Joined: 3 years ago

Famed Member
Posts: 3650

@mike_netinfo,

Please provide admin access to your website, send the credentials to info[at]gvectors.com, mention this topic in the email and let me know here that the email is sent.

Write wpForo Credentials in the Subject.

Thanks

(@mike_netinfo)
Joined: 4 years ago

Trusted Member
Posts: 24

@chris Hi,

email with the credentials has been sent on May 29th, but i did not get any reply since then.

Can i please have an update? 

 

Thank you

Chris
(@chris)
Joined: 3 years ago

Famed Member
Posts: 3650

@mike_netinfo,

I'm sorry for the late response.

We have checked your website and didn't face any issue with any of wpForo pages.

Try to log in with incognito and see what you get.

Please see the video: https://app.screencast.com/0ckuX43ehY47j

(@mike_netinfo)
Joined: 4 years ago

Trusted Member
Posts: 24

@chris Hi,

Thanks for the reply!

As i mentioned, the issue is with the moderators account. Not the admin one. I already shared a moderators login details in the email i 've sent.

 

Thanks

Chris
(@chris)
Joined: 3 years ago

Famed Member
Posts: 3650

@mike_netinfo,

We have sent you email with no response.

The Password for the moderator account(leah) is wrong.
Please recheck it.
(@mike_netinfo)
Joined: 4 years ago

Trusted Member
Posts: 24

@chris Hi,

I replied again now with the correct credentials.

 

THank you

Chris
(@chris)
Joined: 3 years ago

Famed Member
Posts: 3650

@mike_netinfo,

Please navigate to Dashboard > wpForo > Usergroups, edit moderator Usergroup, enable Dashboard - Manage Usergroups or/and Dashboard - Manage Members

(@mike_netinfo)
Joined: 4 years ago

Trusted Member
Posts: 24

@chris thank you so much! It worked