Notifications
Clear all

wpForo 1.x.x Mobile styling is not matching desktop styling

4 Posts
3 Users
0 Likes
537 Views
DavidBorrink
Posts: 24
Topic starter
(@davidborrink)
Eminent Member
Joined: 5 years ago

We changed our site theme and made changes to all the colors in the Styles section so that our overall color theme is blue. When using the forum on a phone or tablet, the site is still showing the previous red colors. I've tried Android, Kindle and iOS, and all are showing red bars and icons. The forum is at https://sallieborrink.com/community/

There are no settings for mobile in the Styles area and I cannot determine why mobile would be showing the wrong colors.

I am attaching a set of screen shots that show my settings, the correct desktop view, a correct responsive setting while on desktop, and an iOS example which is wrong and matches Android and Kindle. 

Topic Tags
3 Replies
Alvina
Posts: 1872
Moderator
(@alvina)
Member
Joined: 3 years ago

Hi @davidborrink,

Please try on incognito mode if you're checking on mobile devices. Because mobile browsers have a hard cache, you'll not be able to see the change immediately.

Reply
DavidBorrink
Posts: 24
Topic starter
(@davidborrink)
Eminent Member
Joined: 5 years ago

I tried private browsing on my Kindle and the bars still came up with the old color, even though that color appears nowhere on the styling settings, the Custom CSS panel in the styling page, or in the WordPress Customizer Additional CSS items.

Reply
1 Reply
Martin
Moderator
(@martin)
Joined: 6 years ago

Support Team
Posts: 866

@davidborrink,

Please delete all caches and use a new private session of the browser.

Reply
Share: