Notifications
Clear all

wpForo 1.x.x [Solved] New Topic Prefix, Title, fields not displaying.

2 Posts
1 Users
0 Likes
791 Views
Steel Rat
Posts: 14
Topic starter
(@steel-rat)
Eminent Member
Joined: 1 year ago

Hello,

Fairly new to Wordpress, but had no real trouble setting up WPFORO and using it.

After a few months, I just tried starting a new topic in an admin forum I created, but it doesn't show me the Topic Prefix or Topic Title fields. And if I type in some text, and try to hit Add Topic, nothing at all happens. No error message, the page display doesn't change one bit.

I've tried deleting caches and rebuilding threads, to no avail. Looked through all the settings, there are no settings options in Topics and Posts with the word "Title", so I'm not sure how it could have gotten turned off.

I had some custom CSS which only changed the way user avatars appeared (Don't like the forcing of round avatars on square images, doesn't look good at all). I removed all the custom CSS and republished, and deleted caches and rebuilt threads in the WPFORO, but there is no change in behavior.

This behavior occurs in both the forum for regular registered users, and for the forum for admin users, under my admin account. I can add comments, to existing topics, but cannot create a new topic.

Help!

wpForo Version
1.9.9.1
WordPress Version
5.9.3
7.1.33
10.3.34-MariaDB
Topic Tags
1 Reply
Steel Rat
Posts: 14
Topic starter
(@steel-rat)
Eminent Member
Joined: 1 year ago

So I had some other custom CSS in the Forum Styles section that was suggested in this topic: https://wpforo.com/community/how-to-and-troubleshooting-2/hide-title-for-replies/#post-64615

Looks like a recent update made that CSS no longer work properly and was removing the title from the new topic field as well.

So, this topic can be disregarded. Sorry for the false alarm.