Notifications
Clear all

wpForo 1.x.x [Closed] No getting emails notifications

12 Posts
3 Users
1 Likes
1,547 Views
Jesus
Posts: 287
Topic starter
(@jesus)
Reputable Member
Joined: 3 years ago

Hi, I have only 8 members on the forum and I have received notifications for them all. I also received notifications when they change passwords which btw I have now turned off

I dont have any newer members so Im not sure if this is working anymore. I got not reason to dont think so

*I remember that for the last registered member, I received an email when it changed password but didnt received the first email when this person first register

Anyhow, I have supposed to get other notifications as for example when they response to a post, when they "mention me" etc... but I dont receive any of this notifications AT ALL

Thanks 🙂

11 Replies
spider
Posts: 58
(@spider)
Trusted Member
Joined: 6 years ago

YourWebsite/wp-admin/admin.php?page=wpforo-settings&tab=emails

You may wanna check the documentation, https://wpforo.com/docs/root/wpforo-settings/emails-settings/

Jesus
Posts: 287
Topic starter
(@jesus)
Reputable Member
Joined: 3 years ago

Thanks Spider 🙂

I got that set up from minute one, but I have to admit the following: 

I was very concerned that my email should not work as the email I input on that boxes its a "normal and personal yahoo email" which I thought it will never work in a lifetime 🙂 , BUT, since like I said, I start receiving messages when members registered and also when they changed passwords... my worries dessapeared...

Could that be the "problem"?

1 Reply
spider
(@spider)
Joined: 6 years ago

Trusted Member
Posts: 58

@jesus no problem when you got only 8 members. If you start to having more members, you'll get tired of those emails and every email is another job for your system. It means your hosting resources are getting busier and it effects your page loading speed. Then those emails will be a problem.

Jesus
Posts: 287
Topic starter
(@jesus)
Reputable Member
Joined: 3 years ago

Well fair enough, but thats not the point Spider. The point is that should work and it does not so I need to get it right. Different matter is that, once its working, I probably choose not to get them as you say 🙂

There is another matter though, which I will open another thread for:

Somehow, JUST some of the posts - strange - do not get posted until getting my approval and again, because I dont get email notifications, I do not approve them sometimes until I realise hours later. Not an ideal situation for a brand new forum.....

dimalifragis
Posts: 2577
(@dimalifragis)
Famed Member
Joined: 4 years ago

wpForo just "hooks" into Wordpress mail services and nothing else. wpForo doesn't actually send any email, Wordpress core does.

So you need to debug Wordpress email send, there are several plugins with logging for that.

Page 1 / 3