Notifications
Clear all

wpForo 1.x.x [Solved] Partially lost admin access

6 Posts
2 Users
1 Reactions
523 Views
Posts: 25
Topic starter
(@mortenmost)
Eminent Member
Joined: 6 years ago

Hello!

I seem to have lost parts of my admin access rights to my own forum,being unable to edit for example topic titles, post typos etc. But I can still read, write, edit settings and do other admin tasks like deleting undesirable users etc. Site: https://www.kjentmannsmerket.org/community

I have tried to follow recommendations in this thread: https://wpforo.com/community/postid/33261/. but to no avails. Any ideas?

Thank you for reading this.

Best, Morten

5 Replies
Alvina
Posts: 1868
Moderator
(@alvina)
Member
Joined: 5 years ago

Hi @mortenmost,

Please navigate to the Dashboard > Forums > Settings > Usergroups admin page, edit the Admin usergroup, and make sure all checkboxes are checked and check again.

Posts: 25
Topic starter
(@mortenmost)
Eminent Member
Joined: 6 years ago

Thank you. I had already tried that, and have tied again now, with no improvement. Also deleted all caches etc.

(Edit:) I have discovered that I'm able to edit items that are a year old or so, but not recent ones. And there has been a pause with very little activity in my forum. 

1 Reply
Alvina
Moderator
(@alvina)
Joined: 5 years ago

Member
Posts: 1868

@mortenmost,

Could you please record some video with the issue and leave it here?

Posts: 25
Topic starter
(@mortenmost)
Eminent Member
Joined: 6 years ago

Hello, I've managed to work it oput myself, so feel free to close this thread. Turned ut the problem was confined to a folder started without giving administrator access. I don't think the issue would have resulted in veryt good video, though, but thanks for your support.

1 Reply
Alvina
Moderator
(@alvina)
Joined: 5 years ago

Member
Posts: 1868

@mortenmost,

Thank you for letting us know.

Glad to hear the issue is solved.