Notifications
Clear all

wpForo 1.x.x [Solved] Post Font Formatting options are missing

8 Posts
3 Users
0 Reactions
1,961 Views
traces of texas
Posts: 15
Topic starter
(@traces-of-texas)
Eminent Member
Joined: 5 years ago

Hey Guys,

I just built my first forum.  It's here:

https://tracesoftexas.com/forum/

Somehow all of the formatting options on my posts are missing. They were there in the past.  What I mean is that all of the font sizes, bold, italic etc... ------ all of the normal font formatting options one has available on a post ------ the option to select them is not there. They  are  gone.  Missing.   ALSO, all of the formatting of fonts on posts that I've already posted has been removed. .

I bought and installed a bunch of the YPForo plug-ins a couple of days ago and it seems that the problem might have started then. So I deactivated them but it didn't make a difference. Then I deactivated ALL of the plug-ins but the issue remains: I can't format my fonts in posts because the option to do so is not there.

What have I got screwed up?

Would it help for me to post a screenshot of my plug-ins?

7 Replies
Sofy
Posts: 4478
 Sofy
Admin
(@sofy)
Support Team
Joined: 6 years ago

Hi @traces-of-texas,

  1. First of all please make sure the "Disable visual editor" option is not checked/enabled for users who have this problem.
  2. This kind of problem is usually caused by either a conflict with your theme or with other plugins. Please try to deactivate plugins one by one and check after each deactivation. Please keep the cache plugin deactivated during this testing process. 

  3. Check out UsernameMi's answer here: https://wpforo.com/community/how-to-and-troubleshooting-2/does-not-work-tinymce/#post-22770
traces of texas
Posts: 15
Topic starter
(@traces-of-texas)
Eminent Member
Joined: 5 years ago

Hello again,

The above suggestions did not resolve the rich text editor issue. However,  the "Disable visual editor" option was originally unchecked, but when I enabled just to test what would happen a broken text editor became available. Please see attached.  Any further suggestions?

 

Robert
Posts: 10526
Admin
(@robert)
Support Team
Joined: 8 years ago

@traces-of-texas,

Please uncheck and keep disabled the Visual Editor disabling option.

I see you use some hard caching system with CDN. Please reset all caches, then totally purge your CDN. Then wait for some minutes, navigate to forum front-end and press Ctrl+F5 twice to reset browsers cache as well.

All issues comes from cached / CDN content. If nothing helps try to disable those and leave  a full list of plugins you use.

traces of texas
Posts: 15
Topic starter
(@traces-of-texas)
Eminent Member
Joined: 5 years ago

How do I purge my CDN?

Thanks.

1 Reply
Robert
Admin
(@robert)
Joined: 8 years ago

Support Team
Posts: 10526

CDN is not a forum part, it comes from your cache plugins or from your hosting. If you don't have a plugin which does it, then contact to hosting and ask them to purge your CDN.

Page 1 / 2