Notifications
Clear all

wpForo 1.x.x [Solved] Problem withe new foro 1.8.0

34 Posts
4 Users
0 Likes
1,609 Views
ghost
Posts: 26
Topic starter
(@ghost)
Eminent Member
Joined: 2 years ago

email send

Reply
ghost
Posts: 26
Topic starter
(@ghost)
Eminent Member
Joined: 2 years ago

the update 1.8.1 its ok, but it the same problems.

Reply
Robert
Posts: 9739
Admin
(@robert)
Support Team
Joined: 7 years ago

@ghost,

We just tested again and didn't found any issue. Please use a private session of your browser and test it. If it works just delete all caches and cookies of your browser.

https://www.google.com/search?q=clear+cache+and+cookies+browser

Reply
5 Replies
Robert
Admin
(@robert)
Joined: 7 years ago

Support Team
Posts: 9739

And one more important thing. The Rank Math plugin you use for your SEO stops wpForo SEO and your forum SEO is now affected. Please put this code in your active theme functions.php file to fix this problem. We've added 7309 ID in the code, this is your forum page ID:

add_action( 'wp_head', function(){
if(is_page('7309')) {
remove_all_actions( 'rank_math/head' );
add_action( 'wp_head', '_wp_render_title_tag', 2 );
}
}, 1 );
Reply
ghost
(@ghost)
Joined: 2 years ago

Eminent Member
Posts: 26

@robert where add this code ? 

Reply
ghost
(@ghost)
Joined: 2 years ago

Eminent Member
Posts: 26

@robert fix add in functions.php of child themes

Reply
Robert
Admin
(@robert)
Joined: 7 years ago

Support Team
Posts: 9739

@ghost,

Ok, but the wpForo SEO is not fixed. So I'd recommend contact to Rank Math SEO support, or change the plugin to Yoast SEO or SEO Framework.

Reply
ghost
(@ghost)
Joined: 2 years ago

Eminent Member
Posts: 26

@robert yoast SEAo installed

Reply
ghost
Posts: 26
Topic starter
(@ghost)
Eminent Member
Joined: 2 years ago

sorry but it s not possible to connect to the wpforo. 

I just try again and not connected

Reply
2 Replies
Robert
Admin
(@robert)
Joined: 7 years ago

Support Team
Posts: 9739

@ghost,

Have you tried with a private session of browser?

Have you deleted browser cache and cookies?

We've checked and it works fine so this is your local browser or computer issue.

Please take some video and show us what happens.

Reply
Robert
Admin
(@robert)
Joined: 7 years ago

Support Team
Posts: 9739

@ghost,

You had not excluded forum page from WP Fastest Cache plugin you use. So we did it just now. This should also help to the login issue.

Reply
ghost
Posts: 26
Topic starter
(@ghost)
Eminent Member
Joined: 2 years ago

For the moment itsnot possible to test, i wait 22h : too exceded

Reply
3 Replies
Robert
Admin
(@robert)
Joined: 7 years ago

Support Team
Posts: 9739

@ghost,

I'm sorry but I cannot follow you. What do you mean? Could you please be more informative and follow to my instructions? As I mentioned above we don't see any issue. Have you checked it again and have you used a private session of browser to test?

You don't even take a video to show the problem, I cannot understand what is wrong on your side and what you're looking for. Your responses are a few words without any following to my questions and instructions.

Reply
ghost
(@ghost)
Joined: 2 years ago

Eminent Member
Posts: 26

@robertI tried to connect to the forum but it tells me that I can't connect before 10pm because of too much excess.

Reply
Robert
Admin
(@robert)
Joined: 7 years ago

Support Team
Posts: 9739

@ghost,

Please leave screenshot and connect to your hosting support. This issue is related to your hosting. It seems your website is under DDoS attack.

Reply
Page 2 / 4
Share: