Notifications
Clear all

Profile Page

2 Posts
2 Users
0 Likes
105 Views
Posts: 11
Topic starter
(@erendalkiran)
Eminent Member
Joined: 3 months ago

I had previously installed peepso on my site, then I uninstalled it. When I give the /profile link, it redirects to the old peepso profile page. (I made the profile page default from the settings) how can I fix this?

Topic Tags
1 Reply
Chris
Posts: 2778
Admin
(@chris)
Support Team
Joined: 2 years ago

Hi @erendalkiran,

Navigate to Dashboard > Appearance > Menus, Select wpForo Navigation Menu, Find and make sure that wpForo Menus Shortcodes are set in the Menu Links.

For Example: My Profile - /%wpforo-profile-home%/

Navigate to wpForo > Settings > Member Profile, and set wpForo for Profile Page option.

Reply