Notifications
Clear all

wpForo 1.x.x [Solved] Remove blog theme's sidebar

22 Posts
8 Users
6 Reactions
12.6 K Views
Robert
Posts: 10534
Admin
(@robert)
Support Team
Joined: 8 years ago

I see all looks good. I don't see any reason to make any changes and the idea to move it to the right side is not good. So it's better to leave it like it is now. The forum is centered and it's wide.  So let's just stop here.

1 Reply
(@srtalop)
Joined: 6 years ago

Estimable Member
Posts: 73

Hi, I have a similar problem, as I have set the page to full width and still cannot manage to have it 100%, with or without wpforo sidebars. Please see here: http://www.barriosalvadormadrid.com/foro/

Thanks.

Sofy
Posts: 4544
 Sofy
Admin
(@sofy)
Support Team
Joined: 6 years ago

This comes from your WordPress Theme page design, it set 700px for width. 

Try this CSS code, navigate to Dashboard > Forums > Settings > Styles admin page, put it in Custom CSS Code textarea. 

#main article .vce-sid-none .vce-page .entry-content, .vce-sid-none .vce-page .entry-title-page, .error404 .entry-content {
width: 100% !important;
max-width: 100% !important;
}

Please delete all caches, press CTRL+F5 (twice) on frontend before checking.  

1 Reply
(@srtalop)
Joined: 6 years ago

Estimable Member
Posts: 73

Hi, I pasted your code in the settings and deleted cache and it is still the same...

Sofy
Posts: 4544
 Sofy
Admin
(@sofy)
Support Team
Joined: 6 years ago

Hi srtalop,

Please remove the code, I've provided in the previous post and add this one. 

.vce-sid-none .vce-page .entry-content, .vce-sid-none .vce-page .entry-title-page, .error404 .entry-content {
width: 100% !important;
max-width: 100% !important;
}

Please watch the video to understand where does this problem come from:

http://www.screencast.com/t/DyQgF3fAh

1 Reply
(@srtalop)
Joined: 6 years ago

Estimable Member
Posts: 73

Thanks a lot for your time, this code worked perfectly!!

Page 4 / 4