Notifications
Clear all

wpForo 1.x.x [Closed] Restrict avatar size

10 Posts
4 Users
1 Reactions
4,736 Views
Robert
Posts: 10525
Admin
(@robert)
Support Team
Joined: 8 years ago

Hi Glue42,

The avatar size issue is a theme conflict, please leave forum URL to allow us debug it and provide some CSS code.

There is no way to show user names next to avatars. You can choose whether avatars or usernames in widget settings.

Posts: 316
(@1sharonkat)
Reputable Member
Joined: 8 years ago

Β Isn't it related or the same as my question:

https://wpforo.com/community/how-to-and-troubleshooting-2/avatar-size/#post-6180

The 1 line code fixed it for me.

Glue42
Posts: 23
(@glue42)
Eminent Member
Joined: 7 years ago

Thank you both! Yossik, this 1 line code didn't work.
Robert, our theme is EasyBlog, Version: 1.1.0Β  By Daisy Themes and here it is

http://glue42.com/community/

I've turned on the "Display Avatars" option of the widget "wpForo Online Members" and you will see how big is the avatar of the online users. If none, you can register fastly and will see your avatar beneath the forum.

Robert
Posts: 10525
Admin
(@robert)
Support Team
Joined: 8 years ago

Hi Glue42,

You can use this CSS code:

#wpf-widget-online-users .wpforo-widget-content a.onlineavatar{max-width: 64px;}
Glue42
Posts: 23
(@glue42)
Eminent Member
Joined: 7 years ago

Thank you very much, Robert! πŸ™‚ That worked and the issue is now resolved! The avatar got resized to a normal size (64px as you set it). Thanks!

Page 2 / 2