Notifications
Clear all

wpForo 1.x.x [Solved] Site and Topic Snippet Title/Description is not showing when shared

5 Posts
2 Users
1 Likes
532 Views
okerekedivine
Posts: 7
Topic starter
(@okerekedivine)
Active Member
Joined: 2 years ago

My websiteis solely used for forum

Issue:
When users share (clicks share button) the website homepage on social media the appropriate snippet title/description do not show up.

The above issue is also applicable to topic titles
Please see screenshots below to better understand me.

Screenshot one (This is what shows when I try sharing both the site/topic links)
Screenshot two (This is how your website, wpforo snippet looks when I try sharing the links on social media)

Please help me resolve this.

Thanks

4 Replies
2 Replies
Robert
Admin
(@robert)
Joined: 7 years ago

Support Team
Posts: 9714
Posted by: @okerekedivine

My websiteis solely used for forum

Issue:
When users share (clicks share button) the website homepage on social media the appropriate snippet title/description do not show up.

The above issue is also applicable to topic titles
Please see screenshots below to better understand me.

Screenshot one (This is what shows when I try sharing both the site/topic links)
Screenshot two (This is how your website, wpforo snippet looks when I try sharing the links on social media)

Please help me resolve this.

Thanks

This might be SEO plugins conflict. Your SEO plugin removes wpForo SEO data. Please let me know what SEO plugin you use?

Reply
okerekedivine
(@okerekedivine)
Joined: 2 years ago

Active Member
Posts: 7

@robert I don't have any SEO plug-in installed on the site 😔

 

I thought issue was because of SEO PLUGIN. I installed one but the issue wasn't solved.

Reply
Robert
Posts: 9714
Admin
(@robert)
Support Team
Joined: 7 years ago
Posted by: @okerekedivine

I thought issue was because of SEO PLUGIN. I installed one but the issue wasn't solved.

Please uninstall it.

Then go to Dashboard > Forums > Settings > Features admin page and make sure these two options are enabled and delete all caches:

  • Enable wpForo SEO for Meta Titles
  • Enable wpForo SEO for Meta Tags

 

Reply
1 Reply
okerekedivine
(@okerekedivine)
Joined: 2 years ago

Active Member
Posts: 7

@robert Like I said earlier, I had no SEO PLUGIN on the website.

But I didn't enable the Enable wpForo SEO for Meta Tags.

Following your advice solved the issue.

Thanks alot. I appreciate.

Reply
Share: