Notifications
Clear all

[Solved] The post is not displayed in the admin panel

7 Posts
2 Users
0 Likes
508 Views
Posts: 40
Topic starter
(@dmitriyt)
Trusted Member
Joined: 1 year ago

Hello. After adding a new topic on the forum, it is sent for moderation. But it is not displayed in the list. What should I do? I tried disabling plugins, it didn't help. 

Topic Tags
6 Replies
Robert
Posts: 10478
Admin
(@robert)
Support Team
Joined: 8 years ago

@dmitriyt,

Please try to delete wpForo cache in wpForo > Overview admin page

Go to wpForo > Tools > Database Tables Tab and make sure there is no DB error.

Check the errors in wpForo > Tools > Errors & Issues Sub-tab

Posts: 40
Topic starter
(@dmitriyt)
Trusted Member
Joined: 1 year ago

@robert I have deleted the caches several times.
There are no mistakes

I also did a backup and tried again

These are posts that the spam filter does not pass through

3 Replies
Robert
Admin
(@robert)
Joined: 8 years ago

Support Team
Posts: 10478

@dmitriyt,

Ok, we can check this issue and try to help you within 1-2 days if you send admin login details to support[at]gvectors.com email address.

(@dmitriyt)
Joined: 1 year ago

Trusted Member
Posts: 40
Robert
Admin
(@robert)
Joined: 8 years ago

Support Team
Posts: 10478

Thank you @dmitriyt,

This problem is fixed. The changes will be added in the next update as well.

Posts: 40
Topic starter
(@dmitriyt)
Trusted Member
Joined: 1 year ago
Posted by: @robert

Thank you @dmitriyt,

This problem is fixed. The changes will be added in the next update as well.

ok, we will wait for the update