Clear all

Style [Closed] theme looks broken

13 Posts
3 Users
0 Reactions
Posts: 33
Topic starter
Trusted Member
Joined: 3 years ago

I did what you said but it didn't work. This time, users from Google could not enter the site. The forum where you want to write community instead of forum is the home page address. It's been a long time "forum". nothing happened. It's not about ten. this problem happened after i updated wpforo last night

1 Reply
Joined: 8 years ago

Support Team
Posts: 10539


I don't see what you've done. The URL is not changed. So you didn't do that, or the server is hard caching all options and doesn't reflect to your changes in real-time.

Please leave a screenshot of the Forums > Settings > General Tab and make sure you don't have server side cache. I'm trying to fix the forum base URL I don't know what issue you're looking for to fix so describe the issue as well.

Page 2 / 2