Onurkansan
@onurkansan
Trusted Member
Topics: 11 / Replies: 22
Reply
RE: After the latest update, the forum became invisible on the main page

I solved the problem. I installed one of the old backups and the problem is solved

6 months ago
Reply
RE: After the latest update, the forum became invisible on the main page

Could it be that it doesn't show up due to the theme?

6 months ago
Reply
RE: After the latest update, the forum became invisible on the main page

I say the same thing every time. i don't use the cache plugin and it gives the same error even though i remove the cache. I don't know what they are. ...

6 months ago
Reply
RE: After the latest update, the forum became invisible on the main page

I discovered that. when i get to the forum/ page nothing appears. Other than that, all the pages are visible.

6 months ago
Reply
RE: The add-in conflicts with another add-in

I turned off caching in Settings. I don't know how else it's cached I'm making a mistake somewhere. But I can't find where I did it

6 months ago
Reply
RE: The add-in conflicts with another add-in

@dimalifragis yes, I've tried to remove it before, but I couldn't. I don't know what it's about. I don't use any other plugins other than WpForo and a...

6 months ago
Topic
Reply
RE: Why doesn't Google index pages?

I did not use any caching plugin. I canceled the cache from wpforo too

7 months ago
Reply
RE: Why doesn't Google index pages?

I don't know how to remove it. Can you explain it in detail?

7 months ago
Topic
Replies: 7
Views: 456
Topic
Replies: 3
Views: 376
Topic
Replies: 3
Views: 1265
Page 1 / 3