Notifications
Clear all

[Solved] After the latest update, the forum became invisible on the main page

10 Posts
3 Users
1 Reactions
605 Views
Posts: 33
Topic starter
(@onurkansan)
Trusted Member
Joined: 3 years ago

After the latest update, the forum became invisible on the main page. The [wpforo] code no longer works. Has the method changed

9 Replies
dimalifragis
Posts: 2614
(@dimalifragis)
Famed Member
Joined: 4 years ago

Not changed.

What is displayed in the forum page?

Post a URL if you want / can.

Posts: 33
Topic starter
(@onurkansan)
Trusted Member
Joined: 3 years ago

https://biansiklopedi.com/forum/  

previously the forums looked here. But now it looks empty.

1 Reply
dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2614

@onurkansan 

Remove this TOTALLY:

 

<!--
	generated 57 seconds ago
	generated in 3.103 seconds
	served from batcache in 0.002 seconds
	expires in 243 seconds
-->
Posts: 33
Topic starter
(@onurkansan)
Trusted Member
Joined: 3 years ago

I discovered that. when i get to the forum/ page nothing appears. Other than that, all the pages are visible.

1 Reply
dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2614

@onurkansan REMOVE that caching, please.

Also what is this i see:

https://biansiklopedi.com/forum-2/

https://biansiklopedi.com/forum/

Something is wrong, two pages?

 

Posts: 33
Topic starter
(@onurkansan)
Trusted Member
Joined: 3 years ago

I say the same thing every time. i don't use the cache plugin and it gives the same error even though i remove the cache. I don't know what they are. it looked solid before the update

Page 1 / 2