Notifications
Clear all

wpForo 1.x.x [Closed] The add-in conflicts with another add-in

6 Posts
3 Users
0 Reactions
525 Views
Posts: 33
Topic starter
(@onurkansan)
Trusted Member
Joined: 3 years ago

Hello. I bought and installed a plugin. However, the plugin does not work because it conflicts with the WpForo plugin. Even if I disable WpForo, it doesn't work. The only solution is to uninstall WpForo. But I don't want to remove the WpForo plugin. Is there anything else I can do?

5 Replies
dimalifragis
Posts: 2609
(@dimalifragis)
Famed Member
Joined: 4 years ago

If you disable wpforo there is NO WAY to conflict. Your issue is something else.

What plugin is that? What kind of "conflict" is it?

Also why you do NOT remove this :

 

<!--
	generated 232 seconds ago
	generated in 2.049 seconds
	served from batcache in 0.006 seconds
	expires in 68 seconds
-->

 

i have posted before to you about that.

If you ask for help and help is provided, you should fix what we are telling you. Caching is creating issues with wpForo.

1 Reply
(@onurkansan)
Joined: 3 years ago

Trusted Member
Posts: 33

@dimalifragis yes, I've tried to remove it before, but I couldn't. I don't know what it's about. I don't use any other plugins other than WpForo and a few others.

Posts: 33
Topic starter
(@onurkansan)
Trusted Member
Joined: 3 years ago

I turned off caching in Settings. I don't know how else it's cached

I'm making a mistake somewhere. But I can't find where I did it

1 Reply
dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2609
Posted by: @onurkansan

I turned off caching in Settings. I don't know how else it's cached

I'm making a mistake somewhere. But I can't find where I did it

You didn't remove caching. Also you didn't answer my questions. If you don't, we can't help you in this.

<!--
	generated in 1.736 seconds
	471016 bytes batcached for 300 seconds
-->

 

Chris
Posts: 3650
(@chris)
Famed Member
Joined: 3 years ago

@onurkansan,

Check this post to exclude wpForo from caching and make sure that it has been done correctly:

https://wpforo.com/community/faq/wpforo-and-cache-plugins/

After you fix the cache issue, provide us info about the plugin which conflict with wpForo and what kind of conflict you get.

If you cannot find the plugin try disabling your plugins except wpForo than activate them one by one and check which plugin conflicts with wpForo.