Notifications
Clear all

Style theme looks broken

13 Posts
3 Users
0 Likes
1,145 Views
Onurkansan
Posts: 33
Topic starter
(@onurkansan)
Trusted Member
Joined: 1 year ago

As can be seen in the picture, the person who comes to the site from google sees the theme as broken. I asked the problem again and you told me to turn off debugging. I turned it off and the problem was solved. However, it started to look like this again. Why is that? how do i solve this problem?

My Site: https://biansiklopedi.com/community/

I removed all the plugins to try to see if they conflict with the plugins. However, the problem persists.

12 Replies
dimalifragis
Posts: 1636
(@dimalifragis)
Noble Member
Joined: 2 years ago

I don't see anything wrong visually.

BUT remove this caching (or whatever it is) from your wpForo.

!--
	generated in 0.567 seconds
	307451 bytes batcached for 300 seconds
-->
Reply
1 Reply
Onurkansan
(@onurkansan)
Joined: 1 year ago

Trusted Member
Posts: 33

@dimalifragis

hello, the problem is that it looks like the picture. When I enter from the normal menu, there is no problem. However, the theme does not appear when I enter it from google searches on mobile.

enter the third place in the search from mobile. You will see the problem.

This problem always happens to me. what should I do?

This problem happened after updating wpforo

 

Reply
dimalifragis
Posts: 1636
(@dimalifragis)
Noble Member
Joined: 2 years ago

Please follow what i suggested and check again.

Reply
2 Replies
Onurkansan
(@onurkansan)
Joined: 1 year ago

Trusted Member
Posts: 33

@dimalifragis 

I did not understand what you said. I am not knowledgeable. Can you please explain visually or in more detail?

Reply
dimalifragis
(@dimalifragis)
Joined: 2 years ago

Noble Member
Posts: 1636
Posted by: @onurkansan

@dimalifragis 

I did not understand what you said. I am not knowledgeable. Can you please explain visually or in more detail?

Ok, you have somekind of caching enabled in all your pages. This is against wpForo support team suggestions. No caching works right with wpForo pages and causes (possibly) some issues.

So remove it from your pages. This "bat cache". Just remove it totally.

 

Reply
dimalifragis
Posts: 1636
(@dimalifragis)
Noble Member
Joined: 2 years ago

Also you seem to have MANY errors in your wpForo pages. Mostly come from your ADS plugin for WP.

Press F12 and check your console for errors.

for example:

VM514 adsbygoogle.js:220 Uncaught N {message: "adsbygoogle.push() error: Fluid responsive ads must be at least 250px wide: availableWidth=221", name: "TagError", pbr: true, stack: "TagError: adsbygoogle.push() error: Fluid responsi…esyndication.com/pagead/js/adsbygoogle.js:76:106)"}

or check the capture here:

Reply
1 Reply
Onurkansan
(@onurkansan)
Joined: 1 year ago

Trusted Member
Posts: 33

@dimalifragis 

I turned off caching but the problem still persists. yes it looks like i have a problem. This is what happened after I updated wpforo yesterday.

Reply
Robert
Posts: 9707
Admin
(@robert)
Support Team
Joined: 6 years ago

@onurkansan,

You've mixed the forum base URL. It should be /community/ but for some reason the topics base path is /Forum.  Please go to Dashboard > Forums > Settings > General Tab, change the base URL to /community, save it, go to Dashboard > Forums > Dashboard and click the [Delete all caches] button.

Reply
2 Replies
Onurkansan
(@onurkansan)
Joined: 1 year ago

Trusted Member
Posts: 33

@robert 

If I say delete all caches, will my forum posts go too?

Reply
Robert
Admin
(@robert)
Joined: 6 years ago

Support Team
Posts: 9707

@onurkansan,

I don't understand your question. Please do the steps I mentioned above.

Reply
Page 1 / 2
Share: