Notifications
Clear all

There are two buttons missing in the profile!

8 Posts
3 Users
3 Likes
133 Views
Adler11
Posts: 90
Topic starter
(@adler11)
Estimable Member
Joined: 2 years ago

Hello! Just now I noticed that you have buttons on your profile picture (see screenshot):

7 Replies
Adler11
Posts: 90
Topic starter
(@adler11)
Estimable Member
Joined: 2 years ago

There are no buttons in my forum, instead there is a barely noticeable color dash (see screenshot):

 

In which settings did I make a mistake? What did I do wrong? I couldn't find it myself.

Reply
Adler11
Posts: 90
Topic starter
(@adler11)
Estimable Member
Joined: 2 years ago

I found the reason! If you select "Show forum title on profile pages" ENABLED in the settings (see screenshot), then the buttons disappear! And now, attention, the question: Is this how it should be? Is this a bug or a feature?

Reply
Chris
Posts: 1965
Admin
(@chris)
Support Team
Joined: 1 year ago

Hi @adler11,

If "Show Forum Header on Profile Pages" is for choosing wpForo Navigation Menu or those two buttons.

Reply
2 Replies
Adler11
(@adler11)
Joined: 2 years ago

Estimable Member
Posts: 90

@chris,

Understood you. Thanks! Although, in my opinion, one does not interfere with the other. 🙂 

Reply
Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 1965

@adler11

It doesn’t interfere, but having two identical options with a difference in design is not really necessary

Reply
Adler11
Posts: 90
Topic starter
(@adler11)
Estimable Member
Joined: 2 years ago
Posted by: @chris

It doesn’t interfere, but having two identical options with a difference in design is not really necessary

But it would preserve the continuity of the forum pages. But this is just my suggestion. 🙂 

Reply
Page 1 / 2
Share: