Notifications
Clear all

wpForo 1.x.x [Solved] Topic tags counter not working

21 Posts
4 Users
2 Likes
1,294 Views
tmrQues21
Posts: 12
Topic starter
(@tmrques21)
Active Member
Joined: 1 year ago
Currently, the tags are appearing but the tags counter doesn't reflect the change. Hence I'd like to know how can we resolve this apart from looking into the cache plugins areas?
 
Remedy done
1. We have excluded the relevant components from the cache.
2. Read up error logs but to no avail.
wpForo Version
1.9.9
WordPress Version
5.6.5
7.3.29
Topic Tags
20 Replies
Chris
Posts: 1907
Admin
(@chris)
Support Team
Joined: 1 year ago

@tmrques21,

Please Read this Topic about cache and do what mentioned in the topic. If this doesn't help you, let us know.

Reply
tmrQues21
Posts: 12
Topic starter
(@tmrques21)
Active Member
Joined: 1 year ago

Hello @chris, we have tried the cache solution, and still doesn't work. Is there other solutions we can look into? Thanks.

Reply
1 Reply
Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 1907

@tmrques21,

Please update your MySQL version to the latest.

Reply
tmrQues21
Posts: 12
Topic starter
(@tmrques21)
Active Member
Joined: 1 year ago

@chris, our DB is running on MariaDB 10.5.9 is there any compatibility issue others is facing as well?

Reply
3 Replies
Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 1907

@tmrques21,

Create a new topic and add a tag named Visa Related(You have one like that with the count 0) to the topic and check would the Tag count Increase from 0 to 1, let me know the result.

Reply
tmrQues21
(@tmrques21)
Joined: 1 year ago

Active Member
Posts: 12

@chris I've tested and the results remained the same.

 

Is there any other areas we missed out?

Reply
Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 1907

@tmrques21,

Sorry for the long response,

We will need administrator credentials to resolve the problem, Please Send the credential to info[at]gvectors.com

Reply
tmrQues21
Posts: 12
Topic starter
(@tmrques21)
Active Member
Joined: 1 year ago

@Chris, I've responded. Please refer to gVectors mailbox for the references. Thanks!

Looking forward to your response.

Reply
3 Replies
Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 1907

@tmrques21,

We didn't get any email from you.

Reply
tmrQues21
(@tmrques21)
Joined: 1 year ago

Active Member
Posts: 12

@chris I send you using my work email, tommy@php-cpa.com.sg could you please check again. Thanks.

Reply
Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 1907

@tmrques21,

Got the mail, we will let you know the result.

Reply
Page 1 / 2
Share: