Notifications
Clear all

wpForo 1.x.x Topic text area is too dark

6 Posts
2 Users
0 Likes
1,192 Views
Ashley Kubheka
Posts: 3
Topic starter
(@ashley)
New Member
Joined: 4 years ago

Good day

My forum is www.rapnometry.co.za my problem is that when I add a new topic where I must add the post title/topic title its too dark and I cant see what I wrote, you can check it on my forum so you can understand, also on the login page its too dark and the username doesn't show, how can I fix this issue as my users are complaining, Kindly assist me.

Topic Tags
5 Replies
Robert
Posts: 9262
Admin
(@robert)
Support Team
Joined: 6 years ago

This is not wpForo Dark style. You've done an incorrect style/color customization. Why you didn't select the Dark Style in Dashboard > Forums > Settings > Styles admin page? Can you remove all your customization and just use the default wpForo Dark Style?

Reply
Ashley Kubheka
Posts: 3
Topic starter
(@ashley)
New Member
Joined: 4 years ago

Hey Robert

 

I have tried but I cant, I don't know how to revert back to the default dark style, How do I do that? I am using latest version of Wpforo, please help me asap

Reply
Robert
Posts: 9262
Admin
(@robert)
Support Team
Joined: 6 years ago

BTW, your website theme is not dark. i don't recommend do use dark style. You should use the orange style. Navigate to Dashboard > Forums > Settings > Styles admin page. Choose the Orange Style, save it.

Then and change the #12 forum Primary Color of orange style to #C42210 (your wp theme primary color). Once you saved the change, navigate to forum front and do Ctrl+F5 to reload new style.

 

In case you want to use the default Dark style. Choose the dark style and save it:

If you've changed Dark Style colors please change those back manually using this list:

'0' => #000000
'1' => #141414
'2' => #bbbbbb
'3' => #000000
'4' => #666666
'5' => #bcbcbc
'6' => #999999
'7' => #585858
'8' => #727272
'9' => #323232
'10' => #dadada
'11' => #C42210
'12' => #C42210
'13' => #C42210
'14' => #C42210
'15' => #C42210
'16' => #CECECE
'17' => #33779b
'20' => #FF812D
'30' => #4dca5c
'31' => #00a636
'32' => #86ba4c
'33' => #6fa634
'40' => #ff9595
'41' => #ff7575
'42' => #f46464

Once you saved the change, navigate to forum front and do Ctrl+F5 to reload new style.

Reply
1 Reply
Ashley Kubheka
(@ashley)
Joined: 4 years ago

New Member
Posts: 3

Hey Thank you a lot, it worked perfectly.

How can i make the widget area only to appear on the forum home but not on posts/topics, especially for mobile devices cause it looks untidy

Reply
Robert
Posts: 9262
Admin
(@robert)
Support Team
Joined: 6 years ago
Posted by: Ashley Kubheka

Hey Thank you a lot, it worked perfectly.

How can i make the widget area only to appear on the forum home but not on posts/topics, especially for mobile devices cause it looks untidy

I'm sorry but there is no way. i recommend to use wpForo widgets to not leave this area empty. wpForo has many widgets. please read the documentation:

https://wpforo.com/docs/root/getting-started/forum-sidebar-and-widgets/wpforo-widgets/

Reply
Share: