Notifications
Clear all

wpForo 1.x.x [Solved] Turn off inserting @nickname when click the reply button

4 Posts
3 Users
0 Likes
826 Views
JasonToth
Posts: 82
Topic starter
(@jasontoth)
Estimable Member
Joined: 2 years ago

If I still wanted to turn off this "@......" nickname when you hit reply is there a way to do this now? I see this feature was under consideration. I find it confusing for users when they hit replay as I turned off the displaying of this "nickname" under the avitar.

3 Replies
Robert
Posts: 9912
Admin
(@robert)
Support Team
Joined: 7 years ago

Hi @jasontoth,

I'm sorry, but at the moment there is no option to disable this. We may add an option or hook to disable it in future releases.

Reply
JasonToth
Posts: 82
Topic starter
(@jasontoth)
Estimable Member
Joined: 2 years ago

Yes, please add this as a feature to allow it to be turned off. If you turn off the showing of the nicknames under the avatar this becomes confusing. Would appreciate it very much! What I find is on a long thread one person starts it and then many people reply and sometimes the reply is about the original forum post, but it shows the @.... for the last person. Anyways, it just would be appreciated if this is a feature that can be on or off as the forum administrator sees best fit for their usage. I am ready to beta test if you need someone to try it. Thanks again.

Reply
1 Reply
Martin
Moderator
(@martin)
Joined: 6 years ago

Support Team
Posts: 868

@jasontoth,

The inserting of @nickname can be disabled by disabling the "Show Member Mention Nicknames" option in Dashboard  >Forums > Settings > Features tab. This change has been added in 1.9.9 version.

Reply