Notifications
Clear all

wpForo 1.x.x [Closed] Twitter scripts are enclosed always

6 Posts
4 Users
0 Reactions
876 Views
Posts: 41
Topic starter
(@tubby)
Member
Joined: 4 years ago

I disabled the share buttons. But the twitter scripts are enclosed nevertheless. Is this a bug, a feature or my mistake?

5 Replies
Sofy
Posts: 4478
 Sofy
Admin
(@sofy)
Support Team
Joined: 6 years ago

@tubby,

Please delete all caches before checking. 

Posts: 41
Topic starter
(@tubby)
Member
Joined: 4 years ago

Inside the forum dashboard, I clicked to the [delete all caches] button. I don't have a caching plugin for WordPress.

After this, I still see inside the HTML code after <div id="wpforo-wrap" ... the javascript code for twitter.

Posts: 24
(@coelhorusso)
Eminent Member
Joined: 2 years ago

I'm also having this problem. Did you find any solution?

2 Replies
BlackRaz
Admin
(@blackraz)
Joined: 8 years ago

Contributor
Posts: 406

Hi @coelhorusso ,

No issues at the moment. Please make sure that you are running the latest version of wpForo, which is 2.2.2, and using the latest wpForo theme called '2022'.

(@coelhorusso)
Joined: 2 years ago

Eminent Member
Posts: 24

@blackraz I disabled Twitter in the Social Share option