Notifications
Clear all

[Solved] Got error when actvated old addons after wpForo 2.0.2 update | Don't activate the deactivated old addons after updating wpForo

25 Posts
6 Users
7 Likes
429 Views
dimalifragis
Posts: 2049
(@dimalifragis)
Famed Member
Joined: 3 years ago

So you are a victim of Wordpress auto-update crap.

Ok, If you have FTP access or via your Cpanel File Manager you can maybe manually update the plugins?

1 Reply
(@fredbaxter)
Joined: 8 months ago

Active Member
Posts: 12

@dimalifragis ..I can not login to the Wordpress at all,instead I get the "error message:....how can I get around that problem....if I get in I "ll make  the changes...lol...

Posts: 12
Topic starter
(@fredbaxter)
Active Member
Joined: 8 months ago

This is the website that I am trying to login...

https://theislandcollective.online/wp-login.php?redirect_to=https%3A%2F%2Ftheislandcollective.online%2Fwp-admin%2F&reauth=1

But I do get this error message instead and NO login...

"...Error thrown

Call to undefined function wpforo_get_template_slug()"..."

dimalifragis
Posts: 2049
(@dimalifragis)
Famed Member
Joined: 3 years ago

Sure. Do you have FTP or File Manager Access?

3 Replies
(@fredbaxter)
Joined: 8 months ago

Active Member
Posts: 12

@dimalifragis ..no I do not....no access at all...

dimalifragis
(@dimalifragis)
Joined: 3 years ago

Famed Member
Posts: 2049

@fredbaxter 

Then i do not know how to do this, your hoster can help you probably.

You need either to disable wpForo (rename the plugin to _wpforo or something) or disable the addon(s).

(@fredbaxter)
Joined: 8 months ago

Active Member
Posts: 12

@dimalifragis ...the ver 2 addons are disabled but I can NOT get in to site to do the changes to ver 3...thanx for your effort,hope the Admin will have an idea on how to proceed with login....

webmaster stinsonclub
Posts: 34
(@webmasterstinsonclub-org)
Trusted Member
Joined: 4 years ago

I fell victim of the same auto update. 

Siteground got my site going again, they deactivated ALL WPForo plugins. 

My question is this, can I activate the Main WPForo plugin and then update the other add ons?

8 Replies
(@percysgrowroom)
Joined: 4 years ago

Noble Member
Posts: 997

@webmasterstinsonclub-org May be best to re install the former wpforo version, then update all add ons, when the add on are all updated, update to the new wpforo update (2.0.2)

(@fredbaxter)
Joined: 8 months ago

Active Member
Posts: 12

@percysgrowroom ..thanx for the suggestions BUT I can NOT get in to make those suggested changes,I am locked out??....by an error message....

click on this link and you get to see the problem error message....

https://theislandcollective.online/wp-login.php?redirect_to=https%3A%2F%2Ftheislandcollective.online%2Fwp-admin%2F&reauth=1

Robert
Admin
(@robert)
Joined: 7 years ago

Support Team
Posts: 9979

@webmasterstinsonclub-org ,

Yes you can activate the wpForo 2.0. Then delete all old addons and install the new versions. You can download new 3.0.x versions from your account: https://gvectors.com/my-account/

(@fredbaxter)
Joined: 8 months ago

Active Member
Posts: 12

@robert ..if I could login,I would do as you suggested but can NOT get in....

dimalifragis
(@dimalifragis)
Joined: 3 years ago

Famed Member
Posts: 2049

@fredbaxter Ask your Hosting Company to help you out. Without access to ftp or Cpanel, there is nothing else you can do.

Robert
Admin
(@robert)
Joined: 7 years ago

Support Team
Posts: 9979

@fredbaxter,

Please delete addon folders using some FTP client or the File manager of your Hosting cPanel, the addons folders are located in /wp-content/plugins/ admin page. This will fix the site access issue. Then install the new ones.

If you also have installed an old migration tool coled go2wpforo then delete it as well. The folder name will be the same.

(@fredbaxter)
Joined: 8 months ago

Active Member
Posts: 12

@robert ...thanx again for your help,time and suggestions...much appreciated.... 😀 😀

dimalifragis
(@dimalifragis)
Joined: 3 years ago

Famed Member
Posts: 2049

@robert He said he has no access to ftp or cpanel or whatever.

Posts: 12
Topic starter
(@fredbaxter)
Active Member
Joined: 8 months ago

I did get in thru the hosting company site and did delete the ver2 addons,currently updating WpForo to ver 2.03

Everything is back to normal and working....

Deleting the ver2 addons allowed me to login and make the changes...

Gentlemen thank you for your time and patience,much appreciated,cheeeeeersss...... 😀 😀

1 Reply
(@percysgrowroom)
Joined: 4 years ago

Noble Member
Posts: 997

@fredbaxter Please keep us informed of any bugs or issues you may find 🙂

Page 2 / 2