wpForo 1.7.2 is rel...
 
Notifications
Clear all

[Closed] wpForo 1.7.2 is released!

12 Posts
5 Users
15 Likes
2,350 Views
Robert
(@robert)
Posts: 9714
Support Team Admin
Topic starter
 

We just released bug-fix 1.7.2 wpForo version. Some important bugs are fixed.

You can find wpForo 1.7.1 version summery (released a few day ago) here: https://wpforo.com/community/wpforo-announcements/wpforo-1-7-1-is-released/

 

Fixed Bugs

  • Added: AJAX powered "Clear all" notification button
  • Added: Press ESC to close opened notifications list
  • Added: Keep the same Canonical URL for pages opened by Short and Full URLs
  • Fixed Bug: Short period uncolored view on forum loading process
  • Fixed Bug: Remove [Admin] Usergroup as selected option on new user creation
  • Fixed Bug: Revert back `wpforo_answer` action hook
  • Fixed Bug: PHP 7.4 warning messages
  • Fixed Bug: Remove <p>@nickname</p> HTML from reply textarea
  • Fixed Bug: Phrase "Got to first unread post" to "Go to first unread post"
  • Fixed Bug: Missing trailing slash in Forum Sitemap URL copy section
  • Fixed Bug: Other small bugs...

In case you want to say thank you !)
We'd really appreciate and be thankful if you leave a good review on plugin page. This is the best way to say thank you to this project and support team.

 
Posted : 28/03/2020 7:34 pm
jeanne, Sofy, CrisW and 3 people reacted
Topic Tags
Macky
(@percysgrowroom)
Posts: 956
Noble Member
 

The Solourless thing is sorted, sort of, im getting a black flash but i think that's from my theme?

Im getting error that was not there before too on the inspect screen? Took me a while, but i got rid of them before the last update.

Some new erros came with the new update, but I thought they might be fixed with this fix. Any idea on how to fix them?

 

 

 

Check out my Wpforo forum, lots of customisations and add ons 🙂
Percys Grow Room

 
Posted : 28/03/2020 10:49 pm
Robert
(@robert)
Posts: 9714
Support Team Admin
Topic starter
 
Posted by: @percysgrowroom

The Solourless thing is sorted, sort of, im getting a black flash but i think that's from my theme?

Im getting error that was not there before too on the inspect screen? Took me a while, but i got rid of them before the last update.

Some new erros came with the new update, but I thought they might be fixed with this fix. Any idea on how to fix them?

No worries, all is correct. There is no any error. The messages on screenshots are not errors, and they are the default TinyMCE messages/recommendations from browser to TinyMCE developers. Noting special and noting that could be related to the update. Just ignore them.

In case you want to say thank you !)
We'd really appreciate and be thankful if you leave a good review on plugin page. This is the best way to say thank you to this project and support team.

 
Posted : 29/03/2020 3:06 am
Macky reacted
Macky
(@percysgrowroom)
Posts: 956
Noble Member
 

@robert Awesome thanks for the input rober, much appreciated. 

These recent updates have smashed it, the last few have been awesome. Really good work from the team, well done guys 

Check out my Wpforo forum, lots of customisations and add ons 🙂
Percys Grow Room

 
Posted : 29/03/2020 7:23 am
zarif-mosavar and Robert reacted
nando4
(@nando4)
Posts: 111
Estimable Member
 

Good job fixing CSS to allow simple CSS custom styling. With the litespeed cache plug,  had to re-add this line as in 1.7.0 to wphooks.php so that clicking the notification bell brings up the notifications list.  Without it, clicking the bell does nothing.

 

	wp_enqueue_script('wpforo-widgets-js');
 
Posted : 29/03/2020 10:18 am
Robert
(@robert)
Posts: 9714
Support Team Admin
Topic starter
 
Posted by: @nando4

Good job fixing CSS to allow simple CSS custom styling. With the litespeed cache plug,  had to re-add this line as in 1.7.0 to wphooks.php so that clicking the notification bell brings up the notifications list.  Without it, clicking the bell does nothing.

	wp_enqueue_script('wpforo-widgets-js');

It's not necessary. Just make sure you've deleted all caches, purged CDN if any, and reset optimizer/minifier plugins caches. Then you should delete browser cache pressing Ctrl+F5. On mobile devices you should use private session to avoid browser caches.

We also have cache plugins on our test website, all is ok and you don't have to add any code.

In case you want to say thank you !)
We'd really appreciate and be thankful if you leave a good review on plugin page. This is the best way to say thank you to this project and support team.

 
Posted : 29/03/2020 1:00 pm
nando4
(@nando4)
Posts: 111
Estimable Member
 

@Robert, did all those usual precautionary steps but had no notifications unless reverted back to the 1.7.0 code mod to wphooks.php as outlined earlier. Or disable Litespeed and use the unmodified wphooks.php.Chose the former.

minor bug: the Recent Topics widget isn't boldfacing unread topics like seen in the forum.

 
Posted : 29/03/2020 3:52 pm
Robert
(@robert)
Posts: 9714
Support Team Admin
Topic starter
 
Posted by: @nando4

@Robert, did all those usual precautionary steps but had no notifications unless reverted back to the 1.7.0 code mod to wphooks.php as outlined earlier.

minor bug: the Recent Topics widget isn't boldfacing unread topics like seen in the forum.

ok, thank you.

 

In case you want to say thank you !)
We'd really appreciate and be thankful if you leave a good review on plugin page. This is the best way to say thank you to this project and support team.

 
Posted : 29/03/2020 3:55 pm
nando4 reacted
Wendell
(@wendell)
Posts: 237
Reputable Member
 

Yay! Thank you so much for the quick fixes and updates. 🙂

 
Posted : 29/03/2020 4:22 pm
Macky
(@percysgrowroom)
Posts: 956
Noble Member
 

This was a really good update man, thanks for all the help in getting it to work smoothly on my site! Much appreciated. 

Check out my Wpforo forum, lots of customisations and add ons 🙂
Percys Grow Room

 
Posted : 29/03/2020 8:10 pm
CrisW
(@crisw)
Posts: 281
Reputable Member
 

Thank you @robert, and @sofy and @martin for all the things you do for planet earth and this wpForo community!  I appreciate you all and may God continue to bless you with wisdom, perseverance, tenacity, patience and kindness as you help all of us "Forum Admins" in building our own communities!  

 

Spoiler
Still My Suggestion ...
(And I still suggest you put a "Donate" button here on wpForo!  🙂 

 

You guys rock! 😎 🤩 👍 

I'm just a member here who used to be a newbie.

The case: When I actually put my keyboard where my forum is, and became #172. Can you imagine if you had to build this forum yourself? How kind and patient will you be? The best way to say thank you is say it, write it, and then head on over at Wordpress plugin page and rate wpForo 5 stars - by clicking here.

 
Posted : 04/04/2020 6:22 am
Martin, Robert, BlackRaz and 1 people reacted
Robert
(@robert)
Posts: 9714
Support Team Admin
Topic starter
 

Thank you for your feedback on v1.7.2 version.

All issues and suggestions are taken under consideration.

This topic is closed. For new issues please open separate topics in according forums.

In case you want to say thank you !)
We'd really appreciate and be thankful if you leave a good review on plugin page. This is the best way to say thank you to this project and support team.

 
Posted : 06/04/2020 7:13 am
Share: