CrisW
CrisW
@crisw
Reputable Member
Topics: 0 / Replies: 281
Reply
RE: Forum search not working as expected

Forum search not working as expected Hi @upstartdm,  I've also updated to the latest version 1.8.2.  What I have tested (me and my tea...

2 years ago
Reply
RE: [Bug] Advanced Search Option feature failed to open on tags

Hi @adisaputro What browser are you using? I checked it on Chrome and the "Advanced search options" displays correctly on Chrome.   &nbs...

2 years ago
Reply
RE: Admin cant access dashboard

Hi @percysgrowroom (1) The Show Admin Bar for Members in the Forum > Settings > Features tab doesn't affect the way the Admin Bar displays fo...

2 years ago
Reply
RE: Determining primary and secondary roles, displaying them

Single Usergroup Display    20200806_SecondaryUserGroups_Single.jpg

2 years ago
Reply
RE: Determining primary and secondary roles, displaying them

Hi @hoop-ball,  We also noticed this when we updated to version 1.8.2.  I've observed it's a user misconfiguration (we have several admins...

2 years ago
Reply
RE: Unread Bug

  Hi @michaelwilding I think that by default design, there is a limit of 30 days for Recent posts. You might want to re-check your settings...

2 years ago
Reply
RE: Problem with spoilers

Hi @alber , This is most probably happening because of the sequence of start and end spoiler tags in your post. I double checked it on one of our ...

2 years ago
Reply
RE: Forum not showing on page

  Hi @astridff You can try the steps on this thread:  How to Debug and check for Errors and Issues in your Forum on your Server G...

2 years ago
Forum
Reply
RE: forum statistics

Hi @franricht, You can try this 1) Go to Forum Dashboard 2) Under Forum Maintenance, click "Update User Statistics""Update Topics Statistic""...

2 years ago
Reply
RE: Delete User | The Link You Followed Has Expired

Hi @jg100, 1) You can also try clearing your browser cookies How to Do a Hard Refresh - How to Clear Your Cache or How to Clear Cookies on your D...

2 years ago
Reply
RE: Video Problem

Hi @lvlasked. This is in addition to the suggestions of Robert and Tutrix. I actually also have experienced that in my forum as well. I had to d...

2 years ago
Reply
RE: Email for profiles

Hi @dimalifragis, You can also try this: 1) Go to Forum Dashboard 2) Settings 3) Click the Features Tab 4) Scroll down and find: Stop Sendi...

2 years ago
Reply
RE: Class/ID by forum

Hi @jadenew, Have you tried editing the specific forum via 1. Forums 2. Click the Pencil Icon to edit the specific forum 3. Categories and Foru...

2 years ago
Reply
RE: Remove account page

Hi @micelles, You can uncheck the boxes "Can View Members" and "Can view profiles". "Usergroup Permissions (CAN’s) Each Usergroup has own s...

2 years ago
Reply
RE: How to avoid random page URL defaulting to Forum login page?

Hi @janjan. You can check the "Forum Permissions" under the Specific Forum. "This is the list of all CAN‘s. You can allow or restrict access...

2 years ago
Page 2 / 19