DanielOfAnu
DanielOfAnu
Active Member
Topics: 0 / Replies: 19
Reply
RE: Guests see "Add Topic" button - even if settings are right

attached link from subthreads also  image_2022-05-16_150954839.png

3 months ago
Reply
RE: Guests see "Add Topic" button - even if settings are right

@Martin - can you please help me with one more thing I am trying to have the links removed from the name of the posters, it currently redirects ...

3 months ago
Reply
RE: Guests see "Add Topic" button - even if settings are right

Issue fixed Thanks to @Martin and to @dimalifragis

3 months ago
Reply
RE: Guests see "Add Topic" button - even if settings are right

@martin Thanks again for the quick reply I've done exactly that - see attached  image_2022-05-16_115944288.png

3 months ago
Reply
RE: Guests see "Add Topic" button - even if settings are right

@dimalifragis I've added the link to the forum to LiteSpeed Cache exceptions Any other things I should check for?

3 months ago
Reply
RE: Guests see "Add Topic" button - even if settings are right

@martin I added the forum to the LiteSpeed Cache exceptions. I also cleaned Cache on wpForo, and the Quote button still appears. Any ideas...

3 months ago
Reply
RE: Guests see "Add Topic" button - even if settings are right

@martin this is how the code looks now, but the Quote button is still there #wpforo #wpforo-wrap.wpf-guest .wpf-head-bar-right .wpf-button,#wp...

3 months ago
Reply
RE: Guests see "Add Topic" button - even if settings are right

@martin Thanks for this - just managed to get rid of it One more question, how do I disable the "Quote" button for Guests?

3 months ago
Reply
RE: Guests see "Add Topic" button - even if settings are right

One further issue, how can I disable the "Login" or "Register" bar on the bottom of this page for Guests? Further, how do I disable the "Quote" butt...

3 months ago
Reply
RE: Guests see "Add Topic" button - even if settings are right

Screenshot 1 Screenshot-2022-05-15-234014.png Screenshot 2 Screenshot-2022-05-15-234214.png Screenshot 3 Screenshot-2022-05-15-234240.png

3 months ago
Reply
RE: Fields not updating

also this link / recently posted on the forum - but it does not appear within the General Kalimba thread

1 year ago
Topic
Replies: 6
Views: 870
Reply
RE: Register / Sign in button disappearing from time to time

you are talking with a computer illiterate

1 year ago
Forum
Page 1 / 2