sworden
sworden
Active Member
Topics: 0 / Replies: 13
Reply
RE: Reply won't post, then entire site times out

@sofy, Sorry I was unclear.  Other users do not have this issue.  I have had it once before, but that time I just put my response as an at...

3 years ago
Reply
RE: Login redirect and 404 issue

I was able to fix the login problem.  Changing http:// to https:// did not fix it.  After a bit of panic when my login would not show up at ...

3 years ago
Reply
RE: Login redirect and 404 issue

Somehow I never saw this reply.  I looked at the code, and see where the http:// occurs, but I see that they are either in wpForo code that I can...

3 years ago
Reply
RE: Login redirect and 404 issue

I have tried both of these fixes (making sure the login was /%wpforo-login%/ and changing it to ?wpforo=signin, and neither are correcting the 404 iss...

4 years ago
Reply
RE: Secondary Usergroups not saving

Thanks for the workaround! Is there a way to temporarily change the default usergroup associated with the Subscriber User Role? I tried changing "Cu...

4 years ago
Topic
Replies: 4
Views: 1641
Reply
RE: Warnings pop up when Role-Usergroup Synchronization turned off

Thank you. I deactivated the New User Approve plugin and everything is working just fine. We will find a different plugin.

4 years ago
Reply
RE: Warnings pop up when Role-Usergroup Synchronization turned off

They both already have "Can also be used as a Secondary Usergroup" checked. When I tried to save them again just to make sure the change was applied,...

4 years ago
Reply
RE: Does each member need to have a unique email address?

Robert, Thank you for the information. That makes sense. In light of this information I've discussed the issue further with my colleagues, and we've...

6 years ago
Topic
Replies: 1
Views: 2102