webauthor
@webauthor
Eminent Member
Topics: 6 / Replies: 19
Reply
RE: Server error, plugin conflicts, 524 error

It sounds to me like you may have a misconfigured web server your hosting provider may be funnellng traffic through a proxy DNS like cloudflare and WP...

4 years ago
Reply
RE: Choose Password vs Reset Password

Robert - please respond. Thanks

4 years ago
Topic
Replies: 1
Views: 616
Reply
RE: Terms of use during registration

I agree. This would be a great feature to add and probably pretty simple to implement.

7 years ago
Reply
Reply
RE: Private Messaging between users

Hi Robert, I hope all of you have had a good holiday. I have a couple customers who now need to launch their sites by January 1. I'm still doing all ...

7 years ago
Reply
RE: Ultimate Member Integration

Hi Swen, I have a customer who wanted to use both wpforo and UM. What the setup and integration difficult? Do you have any tips or advice? Thanks

7 years ago
Reply
RE: Private Messaging between users

Thanks Robert - that's great news. I'm doing everything from holding my customers back from making the mistake of going with bbPress or another forum ...

7 years ago
Reply
RE: Private Messaging between users

Thanks for the new release of 1.1.0. As always - good work. Could you give us an update on the Private Messaging. I have a couple jobs on standby unti...

7 years ago
Reply
RE: The search button does not work on microsoft edge

Hi Raider, It might be a problem with your WP Theme but on a side note, I wouldn't worry too much about Microsoft Edge. Less that 6% of the human popu...

8 years ago
Reply
RE: wpForo 1.0.2 is released!

Thanks Robert - looking forward to all the new stuff coming out.

8 years ago
Reply
RE: wpForo 1.0.2 is released!

Hi Robert, We have a few sites waiting to go live but can't do so until messaging is available. I know you're working hard but could you please give u...

8 years ago
Reply
RE: WpForo is visible for standard Subscriber role

Are you trying to prevent anyone other than you (admin) from being able to see the WordPress Dashboard? I have my forum setup to never allow any user ...

8 years ago
Reply
RE: After first post nothing is displaying

Hi Nerwin, Please post how you solved the problem just in case someone else runs into a similar issue.

8 years ago
Reply
RE: Custom Add-Ons for wpForo

Hi Robert, Fantastic. Sort of off subject, I wanted to ask you another quick question... Let's face it, the biggest challenge any discussion board or ...

8 years ago
Page 1 / 2