Notifications
Clear all

[Solved] Recent Posts

5 Posts
3 Users
2 Likes
218 Views
Posts: 34
Topic starter
(@sassie)
Trusted Member
Joined: 3 months ago

Hello,

The latest posts are always displayed in the latest topics (Recent Posts).
Can I set this so that recent posts are NOT shown?

 

Beste Grüße 🙂 

sassie

4 Replies
BlackRaz
Posts: 405
Admin
(@blackraz)
Contributor
Joined: 7 years ago

Hi @sassie

Please visit the wpForo settings page and make adjustments. Go to Dashboard > wpForo > Settings > Display Topics & Posts.

Posts: 34
Topic starter
(@sassie)
Trusted Member
Joined: 3 months ago

Hello,

I've tried everything, I'm making a mistake somewhere. There are always four posts under each topic.

 

Beste Grüße

sassie 🙂 

1 Reply
Moderator
(@martin)
Joined: 8 years ago

Support Team
Posts: 986

@sassie,

Please make sure you manage the Extended Layout settings:
https://wpforo.com/docs/wpforo-v2/settings/display-topics-posts/#extended-forum-layout

Also, after updating the settings, go to wpForo > Overview admin page, scroll down and click [Delete All Caches] button

Posts: 34
Topic starter
(@sassie)
Trusted Member
Joined: 3 months ago

Thank you. I forgot to clear the cache.

Best regards
sassie