Notifications
Clear all

A bit slow

34 Posts
5 Users
14 Reactions
479 Views
Posts: 371
Topic starter
(@danniee)
Honorable Member
Joined: 5 years ago

Hi guys,

I love Wpforo and consider it the best Wordpress forum software without competition. However, I feel it's a bit slow when posting. It's not just my website, I notice it here as well. It often takes around 5-7 seconds until the post has been published, which is rather slow imo.

I've used Invision Board and Phpbb, it posting happens almost instantly on those forums. I understand Wordpress functions differently, but are there any ongoing work trying to speed up this process?

Many thanks

33 Replies
dimalifragis
Posts: 2614
(@dimalifragis)
Famed Member
Joined: 4 years ago

Posting takes 1-1,5 seconds for me.

Slowness usually has to do with smtp email out, that is why i always queue all WP email.

https://wordpress.org/plugins/gd-mail-queue/

Reply
2 Replies
(@danniee)
Joined: 5 years ago

Honorable Member
Posts: 371

@dimalifragis it happens for me on this site too. No difference. What has smtp email to do with that? Definitely does not take anywhere close to 1 second to post here.

Edit: just tried the plugin, makes no difference for me. The rest of my website is lightning fast. Commenting with Wpdiscuz is instant, but not wpforo, not on here either.

Edit 2: editing a post here is super quick, but posting is very sluggish.

Reply
dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2614

@danniee SMTP out has everything to do about it.

You tried and made no difference. Right.

Sorry, no time to expand on this.

Reply
VereK
Posts: 522
(@verek)
Honorable Member
Joined: 6 years ago

Also clean language censor plugin, whatever it is called will add 1 second or so to the posting times

Reply
2 Replies
(@danniee)
Joined: 5 years ago

Honorable Member
Posts: 371

@verek as already mentioned, it's just as slow here. Besides, what is clean language censor plugin?

Reply
VereK
(@verek)
Joined: 6 years ago

Honorable Member
Posts: 522

Posted by: @danniee

@verek as already mentioned, it's just as slow here. Besides, what is clean language censor plugin?

I think it is Cleantalk or something. They definitely use one on here.

 

Reply
Posts: 371
Topic starter
(@danniee)
Honorable Member
Joined: 5 years ago

I'm using Firefox. Let me try Chrome...

Edit: exactly the same. Takes minimum 5-6 seconds to post here.

Reply
Posts: 371
Topic starter
(@danniee)
Honorable Member
Joined: 5 years ago

Testing again.

Edit: Same, even longer this time. Posting on Invision Board and other forums is almost instant for me.

Reply
Page 1 / 3