Foro "moves" in Mob...
 
Notifications
Clear all

wpForo 1.x.x [Solved] Foro "moves" in Mobile devices as Admin

10 Posts
3 Users
2 Likes
934 Views
Jesus
Posts: 287
Topic starter
(@jesus)
Reputable Member
Joined: 2 years ago

Hi, it's not really a mayor problem IF IT ONLY HAPPENS to me, but

1 - if easily sorted I would prefer so

2 - it could also be that this could happens to any1 signed, instead of me as an admin and I just don't know

When I'm not signed in, the foro shows perfectly in the mobile but as soon as I sign un, the foro moves all over the place as I try to navigate it and I can even be dragged all over the place at will

See screenshot

9 Replies
st7878
Posts: 111
(@aima-forum)
Estimable Member
Joined: 3 years ago

WPforo 1.9.4

No problem: Android -> Chrome

You need to look for the problem in your theme css

Β 

Jesus
Posts: 287
Topic starter
(@jesus)
Reputable Member
Joined: 2 years ago

Thanks st7878 πŸ™‚

Any idea of whereabouts?

1 Reply
Sofy
 Sofy
Admin
(@sofy)
Joined: 5 years ago

Support Team
Posts: 4054

@jesus,

Please register some new testing user and send the user's login details with your forum URL to info[at]gvectors.com email address.Β 

Jesus
Posts: 287
Topic starter
(@jesus)
Reputable Member
Joined: 2 years ago

Sent Sofy thanks πŸ™‚

I have imagined the email was ended in .com

Main you, it could be (but I dont think so) that this only happens when signed as "Admin" and I have sent you a "normal user login details"

Good luck πŸ™‚

2 Replies
Sofy
 Sofy
Admin
(@sofy)
Joined: 5 years ago

Support Team
Posts: 4054

@jesus,

Sure I've corrected the post.Β 

Sofy
 Sofy
Admin
(@sofy)
Joined: 5 years ago

Support Team
Posts: 4054

We're not able to login to your forum via the details you've sent. Please check and make sure they are available for regular users.Β 

Jesus
Posts: 287
Topic starter
(@jesus)
Reputable Member
Joined: 2 years ago

Sorry I miss to write a number 1 at the very start of the password. I have resend it

1 Reply
Sofy
 Sofy
Admin
(@sofy)
Joined: 5 years ago

Support Team
Posts: 4054

@jesus,

Use this CSS code:

@media (max-width:767px){
   #wpforo #wpforo-wrap .wpf-post-create .mce-container-body .mce-container .mce-container-body .mce-container > div {
       display: flex;
       flex-wrap: wrap;
  }
}

The CSS code should be added in the "Custom CSS code" textarea, located in the Dashboard > Forums > Settings > Style Tab.Β Β 

Also, please try on incognito mode if you're checking on mobile devices. Because mobile browsers have a hard cache, you'll not be able to see the change immediately.

Page 1 / 2