Notifications
Clear all

[Solved] 2.2.1 creates critical issue on site and don't know how to go back to 2.2.0

4 Posts
2 Users
0 Reactions
452 Views
Posts: 90
Topic starter
(@jasontoth)
Estimable Member
Joined: 3 years ago

After doing the update to 2.2.1 can't access forum on my site and don't know how to go back... Yikes. Any help please. 

 

When seeking help with this issue, you may be asked for some of the following information:
WordPress version 6.3
Active theme: Enfold Child (version 1.0)
Current plugin: wpForo (version 2.2.1)
PHP version 7.4.33

3 Replies
2 Replies
RealAct
(@realact)
Joined: 6 years ago

Reputable Member
Posts: 221

Posted by: @jasontoth

After doing the update to 2.2.1 can't access forum on my site and don't know how to go back... Yikes. Any help please. 

 

When seeking help with this issue, you may be asked for some of the following information:
WordPress version 6.3
Active theme: Enfold Child (version 1.0)
Current plugin: wpForo (version 2.2.1)
PHP version 7.4.33

PHP 7.4 is also deprecated at this point, I believe, so I would advise you to move over to PHP 8.0 as soon as you can. Always remember to make backups of everything before ever upgrading PHP and databases.

 

(@jasontoth)
Joined: 3 years ago

Estimable Member
Posts: 90

@realact Thanks for that on the PHP. Will check into that.

Posts: 90
Topic starter
(@jasontoth)
Estimable Member
Joined: 3 years ago

Never mind, I just found out why the error. I have a custom Birthday plugin that gVectors created for me and that was causing the error. I will have to reach out to them to get the issue fixed but for now I disabled that and came back online. 

httpdocs/wp-content/plugins/wpforo/includes/functions.php. Error message: Cannot redeclare _wpforo_date() (previously declared in /data/www/vhosts/xxx/httpdocs/wp-content/plugins/wpforo-birthday/wpforo-birthday.php:182)