Notifications
Clear all

wpForo 1.x.x [Closed] Bug: Related Topic by tags show weird behaviour

5 Posts
3 Users
0 Likes
881 Views
adisaputro
Posts: 127
Topic starter
(@adisaputro)
Estimable Member
Joined: 5 years ago

Hello,

I want to report the bug, the Related Topic by tag will treat "verb" (example of tag) that will show the related topic same as "adverb" tag, and "noun" will show the post that using ""pronoun" tag,

I am sorry, English is not my native language.

This is for make it clear:

  • tag: noun same as pronoun
  • tag: verb same as adverb

Hope this will be fixed,

Thank you

 

4 Replies
Alvina
Posts: 1869
Moderator
(@alvina)
Member
Joined: 5 years ago

Hi @adisaputro,

There is no such issue on our websites. You can check it here:  https://wpforo.com/community/

Also please check the screenshot below:  https://www.screencast.com/t/qxh0bacGL

Please leave your forum URL to allow us to check it.

1 Reply
adisaputro
(@adisaputro)
Joined: 5 years ago

Estimable Member
Posts: 127

@alvina, i think you missed the point...the related topic by tags script is detected post on "noun" tag, same result as "pronoun"...

but if you click the tag, that will show different result...so i think the problem is in the script that handle related topics by tag.

You can see the result on the topic page, not on tags page.

adisaputro
Posts: 127
Topic starter
(@adisaputro)
Estimable Member
Joined: 5 years ago

This is the screenshot:

1. This topic using "noun" tag, but show related topic that using "pronoun" tag.

2. Clearly the related topic is not using "noun" tag, but "pronoun" tag

1 Reply
Moderator
(@martin)
Joined: 8 years ago

Support Team
Posts: 986

@adisaputro,

We'll try to fix this in upcoming version, this month.