Notifications
Clear all

wpForo 1.x.x Canonical issue

13 Posts
4 Users
1 Likes
1,500 Views
Posts: 51
Topic starter
(@annushka)
Estimable Member
Joined: 2 years ago
Reply
dimalifragis
Posts: 1923
(@dimalifragis)
Noble Member
Joined: 3 years ago

Not related to your question, but REMOVE caching fro your pages (remove that plugin totallly):

<!-- This page is cached by the Hummingbird Performance plugin v3.1.0 -  https://wordpress.org/plugins/hummingbird-performance/.  -->
Reply
Robert
Posts: 9966
Admin
(@robert)
Support Team
Joined: 7 years ago

1. Again, exclude the forum page from your cache plugin: https://wpforo.com/community/how-to-and-troubleshooting-2/created-forums-without-category/#post-55709

Posted by: @annushka

And this is type url: https://forum.shpargalka.work/?type=rss2&forum=g&topic=g

2. This is a RSS Feed URL you can disable all RSS links in Forums > Settings > Features Tab.

 

Posted by: @annushka

How to noindex pages like this is:

https://forum.shpargalka.work/sex/paged/2/?forum=21

Many different urls ended: /?forum=21

3. What is this?? This is not wpForo part at all. So please explain to me what is this??? Why your forums have ?forum=21 ending part. Do you have some developer who has add this? There is no way to make it noindex, because it's attached to the end of forum and topic URLs. If you remove that part, you'll have a normal forum or topic URL, and that is dynamic and different. In other words, just find and remove the ?forum=xx part from your website or leave it as is, don't make them nofollow, they are multiple, and you'll not be able to find all them.

Reply
Posts: 51
Topic starter
(@annushka)
Estimable Member
Joined: 2 years ago

2. I’m need RSS, but I don’t want  Google index this is urls.

3. I have standard settings and plugin on forum. And not have any developers! 

Reply
1 Reply
Moderator
(@martin)
Joined: 7 years ago

Support Team
Posts: 883

@annushka ,

I'm sorry but there is no way to keep enabled the RSS Links and don't allow them to be indexed.

Reply
Page 2 / 2