Notifications
Clear all

wpForo 1.x.x [Solved] Can't make new topic or post

8 Posts
2 Users
3 Reactions
2,377 Views
Posts: 10
Topic starter
(@rotarytoairlines)
Active Member
Joined: 6 years ago

Hey there,

Forum was working just fine yesterday, yet today even as the Keymaster I cannot make a new topic or reply. It'll have the option "New Topic," but when clicked it only allows me to fill out the Topic Title and tags - nothing in the content box. This is true also for a new post. Please help!

 

URL is  https://rotarytoairlinegroup.org/forum/

7 Replies
Robert
Posts: 10525
Admin
(@robert)
Support Team
Joined: 8 years ago

Please delete all caches and press Ctrl+F5.

We cannot register to test it. You've added some extra fields and the registration is affected by other plugins. Please fix that and make sure that the just registered "Support" user is active and can login for further support.

 

2 Replies
(@rotarytoairlines)
Joined: 6 years ago

Active Member
Posts: 10

Robert, 

Thank you for the incredibly quick reply! I've activated your account so you should be able to take a look now. I don't think I've added any extra fields  - can you expand on what you saw that looked different? I also cross-referenced the plugins I have with the "known plugin issues" topic in your forums here and none are an issue.

Robert
Admin
(@robert)
Joined: 8 years ago

Support Team
Posts: 10525
Posted by: rotarytoairlines

Robert, 

Thank you for the incredibly quick reply! I've activated your account so you should be able to take a look now. I don't think I've added any extra fields  - can you expand on what you saw that looked different? I also cross-referenced the plugins I have with the "known plugin issues" topic in your forums here and none are an issue.

These are not wpForo fields, this comes from other plugins, maybe from WooComemrce or other plugins which have user fields. You should remove them from registration. Nobody fill so many fields on registration.
wpForo registration form only has Email and username field.

Robert
Posts: 10525
Admin
(@robert)
Support Team
Joined: 8 years ago

Also, you have JS error from adsanity-google-analytics-tracking-integration plugin. please disable this plugin or contact plugin support to fix that. This JS error affects wpForo JS functions in Topic Editor.

Robert
Posts: 10525
Admin
(@robert)
Support Team
Joined: 8 years ago

Then disable the next JS error maker "adsanity-ordered-ad-group-widget" plugin.

1 Reply
(@rotarytoairlines)
Joined: 6 years ago

Active Member
Posts: 10
Posted by: Robert

Then disable the next JS error maker "adsanity-ordered-ad-group-widget" plugin.

That worked! Robert, you are a beast!

Might as well head the other issue off at the pass though - in what way were you having difficulty registering?

Posts: 10
Topic starter
(@rotarytoairlines)
Active Member
Joined: 6 years ago

Ahhh, that was leftover from when we were considering paid membership. Thank you very much, it should be fixed now.