Notifications
Clear all

wpForo 1.x.x Captcha does not work in mobile

5 Posts
3 Users
1 Likes
229 Views
Excalibur
Posts: 35
Topic starter
(@excalibur)
Trusted Member
Joined: 11 months ago

Hi,

In our forum, Google captcha does not allow members to mark in mobile explorers. I tested it in desktop explorers. It works fine in desktop but does not work in mobile. So, our members can not enter the forum through mobile explorers. Please help us. Our login link:

https://www.bilimveyaratilisagaci.com/f/?foro=signin&redirect_to=https%3A%2F%2Fwww.bilimveyaratilisagaci.com%2Ff%2F

WordPress Version
5.8.4
4 Replies
dimalifragis
Posts: 1828
(@dimalifragis)
Noble Member
Joined: 3 years ago

btw: your pages are crashing:

Uncaught ReferenceError: mycred_fortunewheel_snowparam is not defined

https://www.bilimveyaratilisagaci.com/wp-content/plugins/mycred-wheel-of-fortune/assets/js/fallingsnow_v6.js?ver=1.5.4:2 9" role="listitem">    <anonymous> https://www.bilimveyaratilisagaci.com/wp-content/plugins/mycred-wheel-of-fortune/assets/js/fallingsnow_v6.js?ver=1.5.4 :29

https://www.bilimveyaratilisagaci.com/wp-content/plugins/mycred-wheel-of-fortune/assets/js/fallingsnow_v6.js:29:2 6" href="https://www.bilimveyaratilisagaci.com/wp-content/plugins/mycred-wheel-of-fortune/assets/js/fallingsnow_v6.js?ver=1.5.4">fallingsnow_v6.js:29:26

Reply
Tutrix
Posts: 827
(@tutrix)
Noble Member
Joined: 3 years ago

@excalibur

your privacy link overlaps the captcha field
try this

add this to custom css

@media only screen and (max-width:480px){
.fortunewheel-privacy {
max-height: 20px;
}
}

Dashboard > Forums > Settings > Style (custom css)

Reply
2 Replies
Excalibur
(@excalibur)
Joined: 11 months ago

Trusted Member
Posts: 35

@tutrix The code works. Thank you very much 👍

Reply
dimalifragis
(@dimalifragis)
Joined: 3 years ago

Noble Member
Posts: 1828
Posted by: @excalibur

@tutrix The code works. Thank you very much 👍

The error is still there 🙂

 

Reply