Notifications
Clear all

Elementor widget not showing on mobile.

4 Posts
2 Users
0 Reactions
156 Views
Posts: 35
Topic starter
(@hbk747)
Trusted Member
Joined: 4 months ago

Hello, I was editing the wpforo page of my website and clicked edit with Elementor. I then selected wpforo user profile and notifications widget. I cleared the cache of the homepage and the widget appears on the desktop version but it is empty on the mobile version of the website.

Any ideas why?

Paradigmshift.com.pk

 

 

 

3 Replies
dimalifragis
Posts: 2612
(@dimalifragis)
Famed Member
Joined: 4 years ago

You can start by REMOVING ANY CACHING FROM wpForo:

https://wpforo.com/community/faq/wpforo-and-cache-plugins/#post-37150

 

<!-- plugin=object-cache-pro client=phpredis metric#hits=19966 metric#misses=794 metric#hit-ratio=96.2 metric#bytes=32998639 metric#prefetches=2135 metric#store-reads=391 metric#store-writes=566 metric#store-hits=2147 metric#store-misses=421 metric#sql-queries=536 metric#ms-total=729.79 metric#ms-cache=138.44 metric#ms-cache-avg=0.1448 metric#ms-cache-ratio=19.0 -->
Reply
Posts: 35
Topic starter
(@hbk747)
Trusted Member
Joined: 4 months ago

Hello,

 

That is object cache pro. It does not have any exclusion option. There has to be another way. 

Reply
1 Reply
dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2612

@hbk747 I'm afraid there isn't.

Reply