Notifications
Clear all

wpForo 1.x.x [Solved] Emojis on text editor works but I have to scroll to the top of the page to click on them.

2 Posts
2 Users
1 Likes
389 Views
Posts: 29
Topic starter
(@gnomebe)
Eminent Member
Joined: 3 years ago

😩 I wish users didn't have this frustrating problem.

 

I can change the text color but once I click on the icon it shows up way above and have to scroll onto the top of the page. ALSO, the "insert link" button users can't read the text on the pop up window.

 

HELP

Richard Gnomebe

Topic Tags
1 Reply
Posts: 883
Moderator
(@martin)
Support Team
Joined: 7 years ago

Hi @gnomebe,

I'm sorry but there is no option to change the editor toolbar. This is the built-in WordPress TinyMCE editor and it works like that. This is not developed by wpForo so it cannot be changed from wpForo side. wpForo is a WordPress plugin and it uses WordPress tools and modules. The editor is one of them.