Notifications
Clear all

[Solved] Forum appearance not correct

10 Posts
3 Users
0 Reactions
530 Views
Posts: 36
Topic starter
(@hbk747)
Trusted Member
Joined: 5 months ago

Hello, 

 

For some reason the subforums are appearing weird. This is how they should look vs how they look right now. I know the cache for wpforo is separate and I cleared all of it but it looks the same. The link to the page is https://www.paradigmshift.com.pk/community-forum/paradigm-shift-internships/

I have added the exceptions you wanted in wp rocket as well so that should not be the issue. Could it be cloudflare or something else? Its bad for UX.

9 Replies
dimalifragis
Posts: 2615
(@dimalifragis)
Famed Member
Joined: 4 years ago

REMOVE caching from wpForo. ANY caching. One Page and one Object you have enabled.

 

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more:  https://wp-rocket.me  -->
<!-- plugin=object-cache-pro client=phpredis metric#hits=8903 metric#misses=598 metric#hit-ratio=93.7 metric#bytes=3802813 metric#prefetches=763 metric#store-reads=580 metric#store-writes=192 metric#store-hits=1156 metric#store-misses=247 metric#sql-queries=293 metric#ms-total=635.76 metric#ms-cache=68.52 metric#ms-cache-avg=0.0889 metric#ms-cache-ratio=10.8 sample#redis-hits=598529327 sample#redis-misses=253412477 sample#redis-hit-ratio=70.2 sample#redis-ops-per-sec=404 sample#redis-evicted-keys=3861817 sample#redis-used-memory=209348296 sample#redis-used-memory-rss=118779904 sample#redis-memory-fragmentation-ratio=0.6 sample#redis-connected-clients=1 sample#redis-tracking-clients=0 sampl
Posts: 36
Topic starter
(@hbk747)
Trusted Member
Joined: 5 months ago

@dimalifragis 

Thank you for your reply. How do I exclude wpforo from Object cache plugin? There is no option.

Please help

Posts: 36
Topic starter
(@hbk747)
Trusted Member
Joined: 5 months ago

@dimalifragis

I checked Object cache's groups and this is what I found:

I do not see wpforo anywhere. 

 

advanced_ads_groups_relationships 20
alloptions 1
analytics 2
category_relationships 48
comment 1
comment-queries 5
data 1
default 5
molongui-authorship 5
objectcache 1
options 21
post-queries 26
post_format_relationships 46
post_meta 1028
post_tag_relationships 46
posts 2266
prefetches 4
site-options 1
site-transient 10
term-queries 772
terms 3062
transient 15
user-queries 6
user_meta 43
useremail 42
userlogins 42
users 43
userslugs 42
yoast-seo-indexables 1
1 Reply
Sofy
 Sofy
Admin
(@sofy)
Joined: 7 years ago

Support Team
Posts: 4573

@hbk747,

Please check out this FAQ: https://wpforo.com/community/faq/wpforo-and-cache-plugins/#post-37150

Posts: 36
Topic starter
(@hbk747)
Trusted Member
Joined: 5 months ago

@sofy Hello, as mentioned in my first post I have already added the exclusions to wprocket, however some of the forums are not appearing correctly. Please refer to the screenshots above. I was supposed to launch the forums today but I cannot because of this issue. Please help!

1 Reply
dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2615

Posted by: @hbk747

@sofy Hello, as mentioned in my first post I have already added the exclusions to wprocket,

You didn't. Just DISABLE that d**n plugin.

 

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more:  https://wp-rocket.me  - Debug: cached@1710926724 -->

 

Page 1 / 2