Notifications
Clear all

wpForo 1.x.x Forum is not visible on site

4 Posts
2 Users
0 Likes
292 Views
KateSearch
Posts: 4
Topic starter
(@katesearch)
New Member
Joined: 2 years ago

My forum has so many issues, I do not know where to begin. My topics and option to post anything on the forum is not visible. When clicking 'register', it goes to a page that is practically blank. There are no other options on my menu bar to login or anything else. 

Does WpForo have an option to pay to have someone go through all the settings to troubleshoot repairs?

Topic Tags
3 Replies
Alvina
Posts: 1872
Moderator
(@alvina)
Member
Joined: 3 years ago

Hi @katesearch,

Please navigate to Dashboard > Forums > Tools > Debug Tab > Tables sub-tab. If you see Database Errors, click the [Solve Database Problems] button. Then check the Errors & Issues Tab. This tub shows all errors from your website, it's not wpForo specific errors.

Reply
KateSearch
Posts: 4
Topic starter
(@katesearch)
New Member
Joined: 2 years ago

Thanks, there were no errors indicated (I attached picture)

Reply
1 Reply
Alvina
Moderator
(@alvina)
Joined: 3 years ago

Member
Posts: 1872

@katesearch,

Sorry for the late response.

Probably permission configurations are wrong.

First of all please edit the Forum make sure you don't set No Access for the current Usergroup in the Forum Permissions section.

If there is another Access for the current usergroup (not the "No Access" ) please edit the forum access and make sure the CAN's are enabled, e.g.:

  • Can view forum
  • Can create topic
  • Can view topic
Reply
Share: