Notifications
Clear all

wpForo 1.x.x [Solved] Forum is down again!

105 Posts
6 Users
28 Likes
6,229 Views
Macky
Posts: 977
Topic starter
(@percysgrowroom)
Noble Member
Joined: 4 years ago

Been about 2 weeks now, since that last update to the forum software, and i am still having issues with my forum.

The last 2 days i have woke up to find my site is down. I can get o the homepage, some times, and the forum pages dont work, or the whole site is down. If the site isnt down, the load time are stupidly long. 

I still haven't been able to find the cause of these problems, and i am now losing my mind over this shit. 

Is anyone else having issues like this, or is it just me???

I hav other sites on the same server, and those all work fine, the only site that goes down is the one with the Wpforo sotware on it. 

Considering this, ( the site with the forum software goes down and no other does, and this started happening with a wpforo update) Surely it is something to do with the forum software??? My host cant find anything wrong on their side either!!

I am really at the point where i feel like just deleting my site and moving on man, I have had enough of doing this everyday and getting nowhere! 

 

104 Replies
2 Replies
dimalifragis
(@dimalifragis)
Joined: 3 years ago

Noble Member
Posts: 1830
Posted by: @percysgrowroom

My host cant find anything wrong on their side either!!

 

Yeap. We NEVER do, that is the policy.

😷

Macky
(@percysgrowroom)
Joined: 4 years ago

Noble Member
Posts: 977

@dimalifragis lol, the host said it may be down to the htacsess of my site being changed, as the other sites are not effected by any of these issues. 

I have made a new htacsess files by clicking save in the permalinks thing, I will what this does. 

Thanks for your help as usual man! 

Robert
Posts: 9912
Admin
(@robert)
Support Team
Joined: 7 years ago

@percysgrowroom,

Please downgrade to 1.9.7 version and let us know if it works for you.

2 Replies
Macky
(@percysgrowroom)
Joined: 4 years ago

Noble Member
Posts: 977

@robert How do i do this Robert?

I have made a new htacsess file, to see if that was the issues. If the problems continue, Im going to deactivate all of my plug ins one by one to see if any of those are the cause. 

If that doesnt work then I will revert back to the previous version of Wpforo, everything was working beautifully before I updated to the newest version

Robert
Admin
(@robert)
Joined: 7 years ago

Support Team
Posts: 9912

@percysgrowroom,

Just deactivate, then delete (don't uninstall) wpForo. Then download the 1.9.7 version, go to Dashboard > Plugins admin page, click [add new] and upload the zip file, then activate it. That's it.

Tutrix
Posts: 829
(@tutrix)
Noble Member
Joined: 3 years ago

@percysgrowroom

I have no problems on your side, everything runs very fast

https://www.screencast.com/t/n2uFIvSo

 

1 Reply
Macky
(@percysgrowroom)
Joined: 4 years ago

Noble Member
Posts: 977

@tutrix yes mate it is running fine now, as I had to get onto the host, but it was down all night again as i was sleeping. 

Thanks for letting me know 🙂 I hope youre all good mate

Robert
Posts: 9912
Admin
(@robert)
Support Team
Joined: 7 years ago

@percysgrowroom,

If you use OVH hosting, and you see the website is down, please make sure it's down for all using this website: https://www.isitdownrightnow.com/

Recently we've noticed some strange behavior by OVH hosting. The website is not accessible for site owner's IP and country, but it's accessible for all other countries. The site works fine when we use a VPN to connect from other countries, but if we try to open our sites as usual, it's not loaded. We see "This site can't be reached" browser error. This could be also antispam plugins issue. For example Akismet, CleanTalk, etc...

dimalifragis
Posts: 1830
(@dimalifragis)
Noble Member
Joined: 3 years ago

@percysgrowroom I took the liberty to add your Forum url to our monitoring system, every 5 minutes.  Let's see how it goes for the next 24 hours.

This is something YOUR hosting should have done in the 1st place. Or they do not monitor their servers .... who knows ....

2 Replies
Macky
(@percysgrowroom)
Joined: 4 years ago

Noble Member
Posts: 977

@dimalifragis Thanks mate! I appreciate that. I am with A2 hosting, they seem pretty good TBF

dimalifragis
(@dimalifragis)
Joined: 3 years ago

Noble Member
Posts: 1830
Posted by: @percysgrowroom

@dimalifragis Thanks mate! I appreciate that. I am with A2 hosting, they seem pretty good TBF

it seems like there are several issues, see the red space (outage) and right after that the peak. And see the peaks. We will see after an other 24 hrs period.

 

Page 1 / 10