Notifications
Clear all

Script [Closed] Forum performance issue for mobile pages

4 Posts
3 Users
2 Reactions
1,318 Views
Posts: 13
Topic starter
(@vinodkrsetty)
Eminent Member
Joined: 3 years ago

Hi,

I have been facing performance issues with the mobile page-load in my Q&A Forum. However, it is fine with the desktop version.  Google speed test shows less than 30%.

I am using Auto Optimize and WP Optimize plugins to improve the performance. But no luck.

Tried with various options like minify Java, HTML, and CSS, etc.

But no luck.

Can you help me to fix the mobile page load issue?

My site: sqlqueries.in 

Regards

Vinod

 

 

3 Replies
dimalifragis
Posts: 2610
(@dimalifragis)
Famed Member
Joined: 4 years ago

Hello.

You MUST remove the wp optimize plugin, no caching is allowed with wpForo.

Also check your performance:

agetest.org/result/210602_BiDcRY_d9fde2811517e4130a485aed4f05d3be/

Also check with GT Metrix.

You have tones of ads and that slows you down. Check with the above tool and find the cause.

186 https requests is a lot.

Robert
Posts: 10525
Admin
(@robert)
Support Team
Joined: 8 years ago

Hi @vinodkrsetty,

You can use any cache plugin you want for your website, but the forum page should be clearly excluded from your cache/optimizer plugin. Please read this instruction: https://wpforo.com/community/faq/wpforo-and-cache-plugins/

1 Reply
dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2610
Posted by: @robert

Hi @vinodkrsetty,

You can use any cache plugin you want for your website, but the forum page should be clearly excluded from your cache/optimizer plugin. Please read this instruction: https://wpforo.com/community/faq/wpforo-and-cache-plugins/

Actually no in his site, since it is a WP turned to wpForo site. It is only wpForo.