Notifications
Clear all

wpForo 1.x.x [Closed] How to display "replied" only to owner and admin, not display to other

4 Posts
2 Users
0 Likes
514 Views
Posts: 2
Topic starter
(@babyoung)
New Member
Joined: 3 years ago

1. How to display "replied" only to owner and admin, not display to other.

I know in the current private mode, the whole "topic" disappears and not visible to others, but visible to admin and owner.

 

However, I want to show the "topic" to everyone, but only show "replied" to the owner and admin.

 

So that able to create a crowded atmosphere, to show many people visited the forum and asked questions. But protect their own privacy at the same time.

 

Please I really don't have any idea how to do it... T.T

 

2. How to disable the green pop up notification after replied? it not compatible with my theme, I wanna disable it, not to show after replied.

 

 

3 Replies
Sofy
Posts: 4146
 Sofy
Admin
(@sofy)
Support Team
Joined: 6 years ago

@babyoung,

1. How to display "replied" only to owner and admin, not display to other.

We're really sorry, but you cannot see the private replies with the wpForo plugin. It'll not be possible to retrain the replies thread with this option. You should use private topics. 

2. How to disable the green pop up notification after replied? it not compatible with my theme, I wanna disable it, not to show after replied.

If you disable the notification after the reply all kind of notifications will be lost. Please let us know what kind of conflict you've faced? Probably it's simple CSS conflict?  

Posts: 2
Topic starter
(@babyoung)
New Member
Joined: 3 years ago

whenever i replied, and this show up. The reply still valid ,  but have to click to go back .

1 Reply
Sofy
 Sofy
Admin
(@sofy)
Joined: 6 years ago

Support Team
Posts: 4146

@babyoung,

Please read Robert's answer here: https://wpforo.com/community/postid/31605/