Notifications
Clear all

wpForo 1.x.x [Closed] How to increase the width

8 Posts
3 Users
0 Reactions
1,296 Views
Posts: 5
Topic starter
(@sikander)
Active Member
Joined: 4 years ago

Hello, 

Can someone tell me why my width is looked concise? How can I make it normal? 

 

 

7 Replies
Posts: 5
Topic starter
(@sikander)
Active Member
Joined: 4 years ago

Also, all of the theme icons are missing. How can I enable them? 

Posts: 5
Topic starter
(@sikander)
Active Member
Joined: 4 years ago

Here is website url: https://easydigitalmoney.com/wp/

5 Replies
Alvina
Moderator
(@alvina)
Joined: 5 years ago

Member
Posts: 1867

@sikander,

Can someone tell me why my width is looked concise? How can I make it normal? 

 
Also, all of the theme icons are missing. How can I enable them? 
We can't access your website. Please check to make sure the URL is correct and let us know, to allow us to check it.
(@sikander)
Joined: 4 years ago

Active Member
Posts: 5

@alvina The width issue is solved. 

Can you please help me how can I remove content from top and bottom? I just want wpforo content.

Here is the updated url: https://easydigitalmoney.com/

Alvina
Moderator
(@alvina)
Joined: 5 years ago

Member
Posts: 1867

@sikander,

 
Please try thre following CSS code: 
.singular .entry-header {
display: none;
}
#wpforo #wpforo-wrap #wpforo-footer {
display: none;
}
 The CSS code should be added in the Dashboard > Forums > Settings > Styles admin page "Custom CSS Code" textarea.

In any case please don't forget to delete all caches and press CTRL+F5(twice) on the frontend before checking.

(@sikander)
Joined: 4 years ago

Active Member
Posts: 5

@alvina I tried to but it's not worked. 

One more thing. Can you please help me with how can I make one category private? I meant I want to make one category private where I'll allow certain people to see it and contribute it. 

Robert
Admin
(@robert)
Joined: 8 years ago

Support Team
Posts: 10534

@sikander,

I recommend you using the "Turn WordPress to wpForo" option in Dashboard > Forums > Settings > General Tab. But remember, if this option is enabled you'll only have forum pages on front-end, all other posts/pages will not be available, unless you put those posts and pages URLs in the  “Exclude Page URLs” textarea. Please read the doc: https://wpforo.com/docs/root/getting-started/forum-page/turn-wordpress-to-wpforo/